Results 1 to 7 of 7

Thread: yet another problem :)

  1. #1

    Default yet another problem :)

    it isn't absolutely necessary that i fix this, but i'm showing a video tonight that i've made, and i'm rendering them at full quality.

    i had changed the project size from original to 320x240 (don't know why, but i did), and i tried to change the project file back to it's native size (720x480) for the full-quality render.

    i know i shouldn't have changed it in the first place, but what's happened is there has appeared around my video a black "border" of sorts which seems to take up the space around the video.

    i'm rendering three videos for this showing, and the first one worked out fine. i don't know what i did to the other two, but they now both have these irritating black borders.

    any ideas on how to get rid of 'em? i've got until about 5:00 tonight (4 hours)
    Newb...and proud.

  2. #2

    Default Well

    There is a border as the 320 x 240 only takes up a small portion of the 720 x 480. You will have to render the original as 720 x 480 to get it to fill the frame

    Andrew

  3. #3

    Default

    I am also having a problem with a border placing itself usually on the side.

    I am importing clips to a vegas project and when i render the movie i get a border on the side. I can play these clips outside of vegas in fullscreen with no border, but not when i render the movie. How can i get rid of the borders?

    The original clips are 512x640 I tried rendering the movie like this but still get a side border. Thanks

  4. #4

    Default

    I'm surprised I'm still subscribed to this thread, but I started it, and I somehow figured out the problem, so I'll say what I can.

    First question: When you first import a fresh clip, turn on the preview window. Does it show black border in there?

    I think it may have something to do with the project size; in your case, the video not being wide enough to fill the whole project's dimensions.

    If this is the case, you can change the project's dimensions (before importing any clips, I'd suggest), in File>Properties. Change the dimensions to form-fit your clips, import them, and see if that works.

    I'll think some more on it, but...I'm tired

    Good luck. Tell me if it works.
    Newb...and proud.

  5. #5

    Default

    I start a new vegas project with 640x512
    I import the clip which is 640x512, which has no borders when i run it outside of vegas
    i get borders in vegas =/

    edit: setting height to 640 is good for the height. however Vegas is still producing borders for the width, and ive tried a lot of rendering heights. what else can i change?

    double edit: just got it. you have to change the actual video properties not the rendering ^ ^

  6. #6
    Join Date
    Jul 2005
    Location
    London
    Posts
    1,386

    Default

    check the picel size. Usually when u change the priject size form 720 x 576 dv pal to 320x240 it changes the pixels form 1.096dvpal to 1.0000sqpaure theus giving a border. Just make sure u set em right as to the original footage.

  7. Default What is with the borders?

    I have made three very naff movies (if that is the word) using vegas but all of them have black borders.

    I am not sure why.

Similar Threads

  1. problem capturing and a problem with mpg in premier
    By franny in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 25
    Last Post: 10-27-2004, 05:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •