Results 1 to 8 of 8

Thread: Trimmer image size - Sony Vegas HD 11 Platinum

  1. #1
    Join Date
    Apr 2012
    Location
    Yorkshire
    Posts
    4

    Default Trimmer image size - Sony Vegas HD 11 Platinum

    I am having trouble with the trimmer screen on Sony Vegas HD 11 Platinum. My desktop is spread over two monitors with the various application within Vegas spread over the two screens. I have the trimmer and video output screen side by side on monitor two. The trimmer screen started showing a full screen image of the stereo soundtrack until I pressed play and then it played the clip I had dragged into it. As soon as I pressed pause or stop the sound track image came up again. I wanted the preview image to remain after I had paused it so I could use it for cutting on action or colour, contrast, brightness matching etc. (As soon as the icon of the video clip is dragged over the trimmer screen you can see the outline of the two stereo soundtracks).
    Because the applications are spread over the two screen they don't 'dock' as normal. you can position them next to one another and resize them so there is no gaps, but they will not dock. I have found that if I transfer the trimmer screen back to screen one and dock it with other applications in Vegas then it behaves correctly.
    Is there a way I can make the trimmer screen stop showing a full screen image of the sound track when the video is paused or stopped and yet still have the application 'undocked' next to my video preview screen.
    Thanks

  2. #2

    Default

    Right click on Preview window and select "Show Video Monitor"

    See how that works for

    If OK right click again and more options will be there

    ALT+D, D will reset the windows as they should be
    Last edited by Z Cheema; 04-11-2012 at 04:16 PM.

  3. #3
    Join Date
    Apr 2012
    Location
    Yorkshire
    Posts
    4

    Default

    Thanks for that, there must be lots of keyboard shortcuts that I will have to learn.
    I will try ALT+D as this sounds like it will solve the problem.
    Thanks again.

  4. #4

    Default Your are not alone

    This is also happening using a single monitor. All I see in the trimmer is an enlarged view of the right and left audio peeks. I am able to get the frame thumbs to show up by right clicking the trimmer window and selecting "Show Video Frames" (if "Show Video Monitor" is not selected, the frames option will be grayed out). When I drag the media cursor or click play, the trimmer window is rearranged to include the preview inset component. I have already tried the "View/Window Views/Default Layouts Alt-D,D" and this works as well as redocking the trimmer window. It stops working after you undock the trimmer window and then open a clip (sub clip or file) in the trimmer by either dragging or using the right click option.
    This just broke, the trimmer was working correctly until yesterday.

  5. #5
    Join Date
    Apr 2012
    Location
    Yorkshire
    Posts
    4

    Default

    Very odd. Looks like we will have to live with the trimmer docked and keep our fingers crossed - lol. Hope that you find a solution Ted it is certanly strange.
    The other alternative is not to use the trimmer at all just the time line and the preview, but the trimmer can come in handy to preview files and as I said to view two shots at the same time for cutting or colour matching.
    I would interested if anyone has come up with a more permanent solution. it's a minor glitch that spoils an otherwise excellent program.

  6. #6

    Default

    ALT +D then "D" again to reset the preview screen

  7. #7

    Default

    I cannot repeat what you are getting, did you right click and select SHOW VIDEO MONITOR ?

    You can also move the bar above the audio to set the audio and video size

    Can you post a pre and post image of the problem please.

  8. #8
    Join Date
    Apr 2012
    Location
    Yorkshire
    Posts
    4

    Default

    Hi Z,
    Thanks for your reply. I have solved the problem by docking the trimmer with the other applications on my main screen. I don't know what I did to start the problem. I did tried the 'adjust size of sound track and video' in the trimmer but I could not get the video to fill the trimmer window. Now with the trimmer docked I am getting a full size video picture with a very tiny image of the soundtrack under it, which is fine for my purposes.
    Thanks for all your help, I just hope that it stays OK. I will certainly bear in mind the Ctrl D + D solution if I need it in the future.

Similar Threads

  1. Sony Vegas 11 Trimmer problem
    By narcosis in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 12-11-2011, 06:46 AM
  2. Play image for xxx seconds and get little size video? (not 1GB+ for a stupid image!)
    By grasmanek94 in forum General video editing software help and advice
    Replies: 2
    Last Post: 08-21-2011, 01:01 AM
  3. Vegas Movie Studio Platinum 10: Squashed Image
    By Pherank in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 01-07-2011, 07:16 PM
  4. Sony vegas platinum
    By brushbarclay in forum Sony Vegas video editing apps
    Replies: 38
    Last Post: 02-15-2010, 07:47 PM
  5. Help! Sony Vegas Pro 9 Platinum,
    By kidflipp09 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 07-30-2009, 08:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •