Results 1 to 2 of 2

Thread: Sony Vegas 9 Problem

  1. #1

    Default Sony Vegas 9 Problem

    On sony vegas 9 Im having a problem. I have a youtube channel dedicated on music only and I'm just rendering a image and a song on pretty much all my videos.
    So I'm looking for best Audio settings and HD vid. But not so much render time. i'm currently rendering from WMV but it takes forever to render about 2-3 hours on my pc.

    A friend of mine found some good settings from DivX on After Effects but I dunno how to match his settings.

    Heres his settings.





    But heres mine:







    How do I match the data rate and keyframes?

    Every time I've tried to render in avi it renders very quickly but audio for some reason gets chopped.

  2. #2

    Default

    I've read your Post three times. And I still haven't a clue what you're doing or what you're asking or why you're asking it.

    Start again, and simplify.

    Now, if others understood, then great, and you may get a response. Me? Not so much.

    .. .

Similar Threads

  1. Problem In Sony vegas 10
    By ensanhor in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-02-2012, 12:10 PM
  2. Sony Vegas Pro 11.0 rendering problem/pc problem
    By Rawrgrablle in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 01-18-2012, 06:46 PM
  3. Sony Vegas + Sony Video Capture = problem
    By Cisneiros in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-17-2009, 09:08 PM
  4. Sony Vegas problem
    By gokuhssj3 in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 11-29-2007, 01:22 PM
  5. Sony Vegas 7.0 problem help?!
    By Flame_Boi in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 05-22-2007, 08:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •