Results 1 to 1 of 1

Thread: Problem when the inclusion of a video clip to Sony Vegas 11

  1. #1

    Default Problem when the inclusion of a video clip to Sony Vegas 11

    I have a problem Vegas Pro 11
    I had the releases 9 +11

    When recording a video of my section and the inclusion of Vegas becomes the color green!Vegas 9 fully shows the section .. The Pal 11 shows the color greenCopy of the rave in Vegas 9

    http://up.alhilalclub.com/uploads/pu...020338_w97.png

    These pictures of the same section, but from within the program Vegas 11 "who suffer from problem"


    http://up.alhilalclub.com/uploads/pu...020338_i97.png
    Last edited by ensanhor; 03-02-2012 at 12:32 PM.

Similar Threads

  1. Sony Vegas is telling me my .avi clip has no video..??
    By StephenB3C in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 04-09-2011, 07:53 PM
  2. Can you transition-mask a clip like he did in this video with Sony Vegas?
    By Personality in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 08-12-2010, 07:15 AM
  3. Sony Vegas + Sony Video Capture = problem
    By Cisneiros in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-17-2009, 09:08 PM
  4. Playing A Video Clip Within Another - Sony Vegas 7.0
    By FionaLenet in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 02-23-2009, 02:39 PM
  5. Sony Vegas Pro 8 Slowing/Speeding up Clip Problem
    By elekktroclash in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 10-30-2008, 09:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •