Results 1 to 5 of 5

Thread: Fuzzy lines once rendered.

  1. #1

    Default Fuzzy lines once rendered.

    Hi hope you can help.

    I have just tried rendering a film I am making and whenever there is fast movements, these lines appear. Here is the screen capture from the film.
    Imageshack - picam.jpg

    Do I have to change the render settings?

    Hope you can help.

    Steve

  2. #2

    Default

    I managed to fix it, by changing it to 'blend fields'

  3. #3

    Default

    Also make sure you have the correct field order setting. If it's HD interlaced select upper field first. If it's SD select lower field first, If it's progressive select none (progressive).

  4. #4

    Default

    The blend fields is usually the culprit also try setting render to BEST

  5. #5

    Default

    Thanks for the extra tips!

Similar Threads

  1. Vertical Lines on rendered Time Lapse Video
    By CeEe4 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 02-02-2011, 08:12 PM
  2. PD170 Fuzzy LCD
    By G009 in forum Technology advice and tips
    Replies: 3
    Last Post: 09-20-2010, 07:35 PM
  3. Fuzzy lines??
    By TWIY in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 04-08-2010, 11:35 PM
  4. Fuzzy text
    By Susan Ireland in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 27
    Last Post: 06-29-2008, 02:58 AM
  5. 'Fuzzy Lines' Problem
    By alexstwilliams in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 04-25-2008, 08:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •