Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Framerate and video/audio sync issue in Vegas Platinum 11

  1. #1

    Default Framerate and video/audio sync issue in Vegas Platinum 11

    Ok the short and sweet of it is this. I captured some video from old VHS tapes as .mpgs. When I play the source captures back they are fine. When I bring them into Vegas and put one on the timeline they playback fine in Vegas. When I render them out the video gets messed up and is out of sync with the audio.

    The project is set based on the source video I am using.

    It is 29.97 fps in the file, the project settings and in the render as settings.

    I have tested this with only 1 sec of footage and made sure that I am rendering out exactly 29.97 sec. Then I bring it back onto the timeline in vegas and line it up and surprisingly they are different!

    The render comes into the timeline at 30fps.

    So even though I am telling it to render 29.97 its coming out at 30.

    Has anyone seen this before? And how the heck do I fix it?

    Thanks!

  2. #2

    Default

    "When I render them out the video gets messed up and is out of sync with the audio"

    Where / how are you playing them?


    .......

  3. #3

    Default

    Quote Originally Posted by Grazie View Post
    "When I render them out the video gets messed up and is out of sync with the audio"

    Where / how are you playing them?


    .......
    Mainly I am bringing them back into Vegas and putting them on the timeline so I can compare what is going on with them to the source and they are off in there.

    But if I play them in QT of VLC I get the same results. By the time I get 10 min into any video the lip-sync is noticeably off.

  4. #4

    Default

    Ok, now play another file in QT and VLC. What happens after 10 minutes?


    ,,,,,

  5. #5

    Default

    Check to see if the Audio drivers are shared with Vegas and QT and VLC.

    I've got a PreSonus AudioBox. It has its own ASIO drivers - of course it does!! - and I need to select them within Vegas, but if I don't deselect them for the system sounds and then RE-select I can't hear anything, via VLC or QT. Total pain.

    However my ASIO drivers, within Vegas, need to be adjusted for latency - that is lip sync for Vegas Preview. However, this WONT affect the final render.



    . . . . . .

  6. #6

    Default

    This has nothing to do with QT or VLC. The audio and video are out of sync after rendering. But not before. It doesn't matter what I play it back in. Its out of sync and it has to do only with these files. I have rendered other files out of Vegas with all the same codecs and formats before and they played back just fine. Its specific to these files.

    I just did a test and they are off when using Premiere also. So its a problem with the files for sure. I just don't know how to fix it.

    Ideally if I could figure out a exact conversion so I could just import them into Vegas, scale the video by a certain percentage, and then re-render or something that would be fine. I don't know how to do that in Vegas.

  7. #7

    Default

    What happens when you play NON Vegas rendered files in QT and VLC?

    ....

  8. #8

    Default

    There is something iffy going on from render to monitor. Q&A all the parts f the workflow will throw up a mismatch. This far more logical and ultimately rewarding - the next time around - than starting to stretch and pull Media on the time line.

    Vegas makes a solid fist of producing correctly rendered output. Something is playing fast and loose with your renders.

    Interesting . . . .

    . . . . . .

  9. #9

    Default

    I have never had any issues like this with any videos rendered by me or not anywhere on this computer. QT and VLC and every other playback system has worked perfectly regarding this aspect for everything up to this point. These specific renders are the first ones I have had any problems with.

  10. #10

    Default

    If you are now registering sync issues then something has to have altered/changed.


    .........

Page 1 of 2 12 LastLast

Similar Threads

  1. Sony Vegas - Video & Audio WAY out of Sync. Platinum 8
    By sandiegobroker in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 05-28-2011, 01:32 AM
  2. Vegas Rendering Audio-Video Sync Issue
    By John L in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 09-23-2009, 05:54 PM
  3. Audio out of Sync w/ SVS 9 Platinum
    By CamCoat in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 08-23-2009, 10:23 PM
  4. Sony Vegas 6.0 platinum Edition, never holds it's sync through rendering...
    By Repo Baxil in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 07-24-2009, 09:57 AM
  5. Edit audio NOT video in Vegas Platinum 7.0a
    By leemri in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-20-2007, 12:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •