Results 1 to 2 of 2

Thread: Staggered video on playback

  1. #1

    Default Staggered video on playback

    My computer is 2.8GHz, 480RAM, running XP Proff...
    My Captured video is fine, with no dropped frames,
    but on 1st playback it stops and starts...
    then the more times I play the clip, the smoother it plays.
    (but It never runs without stopping)

    I though 480RAM would be enough for smooth playing video?

  2. #2
    Join Date
    Jul 2004
    Location
    Manchester, UK
    Posts
    1,893

    Default

    Have you defragmented your hard drive?

Similar Threads

  1. Jumpy video on playback
    By davidoff372003 in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 3
    Last Post: 01-26-2008, 02:27 PM
  2. Online Video playback
    By Benjibum in forum General video editing software help and advice
    Replies: 5
    Last Post: 01-20-2007, 10:54 PM
  3. Rough video playback
    By bricktop in forum General video editing software help and advice
    Replies: 1
    Last Post: 01-04-2007, 11:51 AM
  4. video playback quality
    By snowcat07 in forum General video editing software help and advice
    Replies: 1
    Last Post: 03-28-2006, 07:17 AM
  5. video playback errors!
    By madman411 in forum General video editing software help and advice
    Replies: 3
    Last Post: 07-13-2004, 05:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •