Results 1 to 5 of 5

Thread: Black videos in Sony vegas 10

  1. #1

    Default Black videos in Sony vegas 10

    Hi all!

    I got a quite big problem. All my videos in my project have turned black. Everything worked perfectly until today when I opened the program so I'm very frustrated. (I have worked on this project for weeks without any problem)
    First I thought the videos were too big so I changed them, didn't work. Second I thought there was too many files on the project so I deleted a lot, didn't work either. Then I thought it had happend someting to the files, and strange enough, it doesn't accept my .mov files any longer even though I haven't changed anything about the files and they worked fine earlier. The most frusturated thing is that I can't render them into a movie since it becomes black as well, the pictures I have in the project work just fine, everything works fine except the videos! And it feels terrible if I have to redo the whole thing.
    One more thing, most of the videos that don't work have turned green in the timeline?!

    Properties: ImageShack® - Online Photo and Video Hosting
    Files: Quicktime files

    Thanks for reading
    Last edited by Yowsah; 02-07-2012 at 08:27 PM.

  2. #2

    Default

    it is a bit small, the width & height in project settings seem a lot, 3000x1500, seems rather large.
    Any reason?

  3. #3

    Default

    Will a clip from this project work in a new project ? If not then there must be a change between now and a few days ago. ie. New install, Windows Update or what ever. You could try a system restore. I also second the question project settings 3000 x 1500 2:1 ratio is very odd. it's normally 16:9 for wide screen video, which in full HD would have a size of 1920 x 1080.

  4. #4

    Default

    you snap shows tracks from 8 onwards....so what is on the tracks above that...are they masking the active tracks you are showing?

  5. #5

    Default

    Quote Originally Posted by mikerb View Post
    you snap shows tracks from 8 onwards....so what is on the tracks above that...are they masking the active tracks you are showing?
    Agreed.

    Where your Cursor is you've got 2 Events. Each of those Events has an active FX applied. What are those FXs? Why duplicate them on top of each other? Sure, you could have a reason, but we need to know about your what you've applied. Something is blanking out your output, you've got to give us more to analyse.

    And please make a bigger grab. I've got your Workspace on a 32" monitor, zoomed way up to 400%, and I'm still having difficulties seeing what's going on.

    I'm sure we will find a solution - so help us, to help you.


    . . . . . . . .

Similar Threads

  1. Sony Vegas 10: How Do I Fix This Black Preview Screen?
    By eveeshiro in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 01-24-2012, 04:11 AM
  2. Sony Vegas Pro 10 (x64) - Black spots in video!
    By Reclusiarch in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 04-24-2011, 03:09 AM
  3. Sony Vegas Black Bars After Render?
    By apwhitelaw in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 12-27-2010, 07:26 PM
  4. Sony Vegas Black Screen
    By laurie_hammy in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 02-16-2009, 10:21 AM
  5. Sony Vegas black frames problem
    By slahser in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 08-14-2007, 02:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •