Results 1 to 4 of 4

Thread: Audio on Sony Vegas won't play

  1. #1
    Join Date
    Feb 2012
    Location
    New Zealand
    Posts
    5

    Default Audio on Sony Vegas won't play

    Hello. I have recently gotten Sony Vegas 9 pro - but when I import a video or a sound file there's no audio. The video shows - but there's absolutely no sound. And the same goes when I import a music file - the music won't play. I'm very confused - I'm at amateur at this, but I can safely tell you that the audio or the video is not muted. I have installed Codecs - could they be the source of my problem?

    Thank you,
    ~Sparrow

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,847
    Blog Entries
    1

    Default

    Do you have an audio track? Does teh waveform appear in the audio track?
    Tim

  3. #3
    Join Date
    Feb 2012
    Location
    New Zealand
    Posts
    5

    Default

    Quote Originally Posted by TimStannard View Post
    Do you have an audio track? Does teh waveform appear in the audio track?
    Yes, it does. There is an audio track, and the music does appear. -So I don't see any reason why it shouldn't work.

  4. #4
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,847
    Blog Entries
    1

    Default

    Very odd.
    When you say the audio is not muted there are several places that can affect the sound - the slider on the track header, the mute button on the track header, the volume control on the preview windowm the gain on the audio event itself, audio envelope on the track, mute envelope on the track. On top of that you may have inadvertantly routed the output of teh audio track to a bus which is not mixed with the output. Blimey - I'd never thought about how many choices there are!

    Do the volume level indicators next to the track and/or the preview go up and down when it's playing?

    Could you post a screen shot somewhere. That may well provide the clues we need.
    Tim

Similar Threads

  1. Play frame by frame in sony vegas?
    By MMZephyr in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 09-08-2011, 11:50 AM
  2. Sound wont play back in sony vegas pro 9?
    By kateeish in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 10-26-2009, 09:03 PM
  3. Sony Vegas 9 won't play audio while editing a project
    By farfig18 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-10-2009, 02:41 PM
  4. Sony vegas won't play handycam AVCHD clips
    By alexleominster in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 06-07-2009, 11:53 AM
  5. Will Sony Vegas 8.1 Play Videos 'Jumpily' In Preview With This Spec?
    By crazyporridge in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 12-22-2008, 01:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •