Results 1 to 2 of 2

Thread: Help! Vegas Pro 9, 11 and Movie Studio 11 is giving me problems?

  1. #1

    Unhappy Help! Vegas Pro 9, 11 and Movie Studio 11 is giving me problems?

    Okay so I've been trying to edit this simple 2 minute video yesterday and at first I got the trial version of Vegas Pro 11 because I can't afford it and my trial for 8.0 and 10 expired, so I edited the video smoothly until I added a .mxf clip in, then it started giving me a message saying :
    Vegas Pro has stopped working
    Details about this problem can be collected and reported to Sony Creative Software Inc. for troubleshooting.

    Privacy Statement

    What were you doing at the time of the problem? (optional)

    And these are the problem details if they are of any help

    Problem Description
    Application Name: Vegas Pro
    Application Version: Version 11.0 (Build 520)
    Problem: Unmanaged Exception (0xc0000005)
    Fault Module: C:\Program Files\Sony\Vegas Pro 11.0\FileIO Plug-Ins\qt7plug\qt7plug.dll
    Fault Address: 0x359FADFA
    Fault Offset: 0x0001ADFA

    Fault Process Details
    Process Path: C:\Program Files\Sony\Vegas Pro 11.0\vegas110.exe
    Process Version: Version 11.0 (Build 520)
    Process Description: Vegas Pro
    Process Image Date: 2012-01-16 (Mon Jan 16) 08:38:32

    Well so I tried to download 9.0 and I did, everything went smoothly until I inserted the mxf again so I decided that the .mxf file was the root cause of the problem, so I converted it to .mov like the rest of my clips but the problem persisted even in a different version. I thought that Vegas Pro was f-ing up and I tried Movie Studio instead, I had that for a while and never had any problems with it but even after I inserted .mov the program started crashing on me, and I did complete it eventually but all 3 programs gave me files with red screens and green screens whatever you call it, and when I click 'Render As' and click 'Save', nothin happens at all, just stays there. This is really frustrating to I'm wondering if any of you could help me?

    I'm working with .mp3 and .mov files, and I used to use .mxf but I stopped now because I thought it to be the cause of the problem but it still persists, thank you!

  2. #2


    Do you have the latest version of Quicktime installed ? It's saying the fault is with the quicktime codec. This could be because the the codec file is faulty or something of that nature. I'm no expert in this area but I hope this info helps.

Similar Threads

  1. Sony Vegas vs. Vegas Movie Studio HD 11.0 effects
    By arteelover4ever in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 10-02-2011, 07:10 AM
  2. Problems with Sony Vegas Movie Studio HD 10.0 Platinum
    By shewolf51 in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 10-03-2010, 03:06 PM
  3. VEGAS Movie Studio 9 - Problems on finishing the video
    By Anahrkas in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 12-13-2009, 07:36 PM
  4. cannot save project into a movie in vegas movie studio
    By kitkatk in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 03-17-2009, 08:23 PM
  5. Sony Vegas 7.0, My video (.avi) is only giving me the audio.
    By DpDr in forum General video editing software help and advice
    Replies: 0
    Last Post: 09-20-2008, 10:46 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts