Results 1 to 4 of 4

Thread: Vegas Constantly Not Responding

  1. #1

    Default Vegas Constantly Not Responding

    I have a brand new copy of Vegas Movie Studio 11 HD, and understandably, really excited to start using it. However, I can only use it for about 5 minutes at a time before it says "Not Responding". So I start doing things really slowly, like waiting 10 seconds after I move a clip or edit it in some way before editing another, and that usually gives me a bit more time. But that is incredibly frustrating and time consuming and only sometimes works. I am starting an arts and videography degree at university this year and so really need this programme to make my studies better. I don't know a lot about computers so it might be some issue with my computer rather than the programme itself. Just in case, here is my dxdiag for those who can understand it haha if it helps at all. It's only the first half or so as it's too long to fit in this post

    Thank you for any help or suggestions!

    ------------------
    System Information
    ------------------
    Time of this report: 7/7/2011, 13:30:42
    Machine name: SYRUPFIEND-PC
    Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7600) (7600.win7_gdr.110408-1633)
    Language: English (Regional Setting: English)
    System Manufacturer: Acer
    System Model: Aspire X1800
    BIOS: Default System BIOS
    Processor: Intel(R) Core(TM)2 Duo CPU E7500 @ 2.93GHz (2 CPUs), ~2.9GHz
    Memory: 2048MB RAM
    Available OS Memory: 2048MB RAM
    Page File: 968MB used, 3126MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: 120 DPI (125 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7600.16385 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Sound Tab 3: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: ATI Radeon HD 4600 Series
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI display adapter (0x949
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_9498&SUBSYS_E109174B&REV_00
    Display Memory: 1787 MB
    Dedicated Memory: 1020 MB
    Shared Memory: 767 MB
    Current Mode: 1920 x 1080 (32 bit) (59Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: V22t
    Monitor Id: AOC2200
    Native Mode: 1920 x 1080(p) (60.000Hz)
    Output Type: HD15
    Driver Name: atiumdag.dll,atidxx32.dll,atidxx64,atiumdva.cap,at iumd64,atiumd6a,atitmm64
    Driver File Version: 8.14.0010.0678 (English)
    Driver Version: 8.632.1.2000
    DDI Version: 10.1
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail
    Driver Date/Size: 8/18/2009 01:20:38, 3105280 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B71EE2-D7D8-11CF-5D76-03C1A1C2C535}
    Vendor ID: 0x1002
    Device ID: 0x9498
    SubSys ID: 0xE109174B
    Revision ID: 0x0000
    Driver Strong Name: oem16.inf:ATI.Mfg.NTx86.6.0:ati2mtag_R7X:8.632.1.2 000:pci\ven_1002&dev_9498
    Rank Of Driver: 00E62001
    Video Accel: ModeMPEG2_A ModeMPEG2_C
    Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    D3D9 Overlay: Not Supported
    DXVA-HD: Not Supported
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled

  2. #2

    Default

    Please understand it's very difficult to diagnose this sort of problem from a far. It sounds like either your system is unstable in some way or Vegas has some sort of corruption. The only time I've known Vegas to be unstable like this was when one of the plug ins was corrupt. If your working with HD you might want to up the RAM 2Gb is a bit low. I would double it to 4Gb. You could try working with proxy files/pre render, to see if that helps.

  3. #3
    Join Date
    Aug 2011
    Location
    Smalltown, Queensland
    Posts
    604

    Default

    Can you try it in SD and see if Midnight is right?

    Else check your virus scanner may be doing real time scanning and trying to scan files you are using, or something is using too many resources. Disconnect from the internet to rule out windows downloading etc.
    Are you running only Vegas at one time, or do you have other graphic intensive programs running as well?

  4. #4

    Default

    Graphics card drivers from year 2009?
    VMStudio 11 HD (+ Platinum) version latest builds are 12/2011.
    Last edited by vkmast; 01-18-2012 at 11:44 AM.

Similar Threads

  1. Vegas Movie Studio 9 crashes constantly
    By Spauld in forum Sony Vegas video editing apps
    Replies: 46
    Last Post: 09-08-2013, 09:55 AM
  2. Sony Vegas 'Not Responding' PLEASE Help!
    By Dalue in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 09-03-2011, 03:48 PM
  3. Not responding on preview in Sony Vegas 9.0e
    By JNottage in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-21-2011, 02:10 PM
  4. Why does SV9 keep freezing or NOT RESPONDING as it says?
    By porkypara in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 10-12-2010, 03:27 PM
  5. Sony Vegas stops responding when trying to import large file
    By Bonafide in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 01-08-2010, 01:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •