Results 1 to 8 of 8

Thread: Vegas 6 velocity change = jittery

  1. #1

    Default Vegas 6 velocity change = jittery

    Howdy all - this is my first post so please excuse me if it's been covered before.
    I'm using Vegas 6 and Architect 3 - working with PAL DV footage and final output is PAL DVD (standard)

    Problem : events that have velocity changes end up jittery when played back on a dvd player.
    It's a 3 minute film so I'm using main concept mpeg2 codec at best quality with constant bit rate (max for dvd)
    I've changed the event switches to reduce interlace flicker and also tried using the 'force resample' option rather than smart resample.
    The rest of the film is perfect except for the parts that have been slowed - even some of the bits that have been made faster.

    What's the trick?
    How do I make it smooth?

  2. #2

    Default Speeding up

    Speeding up video is very intensive for the computer to render/encode. It is possible that your computer, simply cannot render/encode that video smoothly as it is too intensive

    Andrew

  3. #3

    Default

    I didn't think of that - I thought a better performing PC would speed up the rendering process but not effect quality
    It could explain why I have been having quality issues since switching from using the canopus storm software to vegas

    -edit- actually now that I think about it, maybe that's not it - it previews perfectly so if the pc performance was bad, it would should up with functions like that too wouldn't it?

  4. #4

    Default

    I found the answer to my question and it is the camera ....

    I found this on some other forum:
    Slow Motion Quality

    Most people want to create slow motion like they see on sports programs. Unfortunately, that quality cannot be duplicated because they use cameras that take far more than 30 frames per second. To create slow motion when Vegas only has 30 fps to start with (or 25 fps for PAL), it must create new frames of video to fill in the time between each original frame of video. Vegas does this by blending the adjacent frames. The result gives the illusion of fairly smooth slow motion, although, because the intermediate frames are the combination of adjacent frames, they are somewhat fuzzy. Thus, you can get smooth, but slightly blurry video.

    If you want crystal sharp slow motion, you can right-click on the video event that has been slowed down, select “Properties,” and then click on the “Disable Resample” setting. This will tell Vegas to simply play back the original frames, but at a much slower rate. The effect is identical to what you get when you slow down a movie projector. As you make the playback slower and slower, you begin to see just a series of still images, one after another. Each frame is exactly as sharp as the original, but it gets very “jerky” as the motion is slowed.

    There has been much discussion of other settings, such as supersampling, best mode rendering, and setting project properties to “interpolate frames” instead of “blend fields.” These don’t make the motion look any smoother. If you find that your slow motion exhibits flicker, you can enabling the Video Bus track (in the View menu), adding a Motion Blur envelope, and setting it to somewhere between 2-4. You can also try right-clicking on the event, select Properties, and click on reduce interlace flicker. Don’t do either of these things if you don’t have to, because they both can slightly degrade the video’s crispness, and Motion Blur substantially increases rendering time.

    So there you go, if you are having trouble getting good quality slow motion, then perhaps you should consider what is happen at the source of your capture.

  5. #5

    Default

    I am having a similar problem, but I wouldn't say my video "flickers" or looks "jerky". It is smooth, but looks like a "trail" effect. For example, when a biker jumps across the screen, you see ghosts of where he was. I don't want that effect - I would like to see him clearly, with no ghosts, jumping slowly across the screen. Even a slightly blurry image would be fine as long as I can eliminate the ghosts. I'll let you know if the "Disable Resample" setting works for my issue.

  6. #6

    Default

    Nope - I changed the properties of every slo-mo clip to "Disable Resample" and "Reduce Interlace Flicker" as well as rendered in "Best Mode" Mpeg-2 and I still see a trail effect on every slo-mo segment.

    Has anyone rectified this in Vegas? I have Vegas 7.

    Why does the preview window show it exactly as I want it, but it doesn't render that way?

  7. #7
    Join Date
    Jul 2005
    Location
    London
    Posts
    1,386

    Default

    Quote Originally Posted by trompettiste View Post
    Speeding up video is very intensive for the computer to render/encode. It is possible that your computer, simply cannot render/encode that video smoothly as it is too intensive
    This is not entirely accurate. While slow machine would find intensive video difficult to encode it would be extremely rare that it wouldnt do it at all. Worst case scenario would be that the machine would crash while encoding but more commonly it would just take alot of time to render that segment where its most intensive.

    When dealing with compositing in After Effects you can see the frames being rendered. On short sequences where its going from complex segmets to simple segments you can see the speed at which it builds the frames. On my own system I have seen it slow right down and really struggle with some stuff but it always gets through it.

    Sneeze Proof. - When you play the sequence on the time line does it jitter in the same way? I ask just to rule out that it is in fact an encoding issue rather than an issue to do with how you have slowed down the footage.

  8. #8
    Join Date
    Jul 2005
    Location
    London
    Posts
    1,386

    Default

    One thing to try is to render the movies out as AVI first. - Then render those as MPEG2 or use the "selectively pre render video" function

Similar Threads

  1. insert/remove velocity envelope??i cant find it in vegas 4
    By matt144m in forum Sony Vegas video editing apps
    Replies: 9
    Last Post: 10-19-2008, 12:44 PM
  2. DVD playback jittery and no audio! AVID Liquid 7.1SP1
    By DNSuk in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 08-07-2006, 12:54 PM
  3. black background in Vegas - how do I change it?
    By Bansaw in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 07-05-2006, 11:00 AM
  4. Velocity Help
    By licekillr2 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 02-23-2006, 10:51 AM
  5. velocity envelopes in vegas 4 ? i need to do a brake effect
    By Troy Jones in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 05-21-2005, 02:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •