Results 1 to 4 of 4

Thread: Problem with Virtualdub

  1. #1

    Default Problem with Virtualdub

    Hi All. I am a 32-bit version of Windows XP Service Pack 3. I've installed K-Lite Codec Pack 7.0.0 Full.

    I have a problem with VirtualDub , that torments me. I use several filters. Even if i want to cut video file and compress them, without use filters, the resulting file is the picture is damage to the right side:

    MOV 2.avi - - file sharing - download movie file

    I don't know what causes this problem and I have no idea how to solve.

    I will be grateful to everyone who helped me deal with this problem.

    Merry Christmas to All!

  2. #2


    No one can help me?

  3. #3
    Join Date
    Feb 2006
    Surrey, UK
    Blog Entries


    Quote Originally Posted by pranjev View Post
    No one can help me?
    I'm sure someone can. Whether they read this forum is a different matter
    This is a fairly low volume (but high quality) forum and 24 hours is really not a very long time to wait for a response particularly (a) on a product which not many here use and (b) during the holiday season. Hang on in there and you may yet be rewarded with an answer.

  4. #4


    Don't know if you're still turning up, but I also use VirtualDub and came here to exchange some support.

    But you seem to be stuck at the begining. That's OK.

    The first thing you need to do is download some codecs. ffdshow is the ubiquitous one, hopefully, I will learn about better ones here. Once downloaded, these need to be installed on your computers.

    Next, open VD and click Video, then click Full Processing Mode. This is because, by default, VD doesn't compress.

    Next click Video again then compression. Select ffdshow. Sadly, ffdshow has been 'updated so it isn't possible to set the bit rate, as far as I know. So that's as much as you need to do.

    Next, set the audio compression. Click Audio. Click Compression. Click fo example, Lame MP3. If you don't have Lame MP3 you can download it by searching for Lame ACM

    Now, click File then Save Processing Settings. In the save dialogue box, scroll to the Plug Ins Folder and save the setting with ffd.vcf

    Each time you open VD, you will need to load this setting, Load Processing Settings.

    To mark out a section of video for processing. go to the start and click the box, at the bottom of your window, with what appears to be a left pointing, half arrow. Have a look now.

    Go to the end of the sequence and click the other half arrow. The section will now be highlighted on the time line. It can be processed, deleted, saved or whatever. How you do that is by playing with the tools.

    Good luck.

    PS> Apologies, forgot to include setting audio
    Last edited by Spacial; 10-23-2012 at 02:30 PM.

Similar Threads

  1. VirtualDub/.SMI/editing problem
    By ferny10 in forum General video editing software help and advice
    Replies: 0
    Last Post: 07-08-2008, 10:55 PM
  2. using virtualdub
    By Viceroy in forum Forum Announcements and News
    Replies: 2
    Last Post: 08-27-2007, 08:03 AM
  3. Why Use Virtualdub?
    By GrandMasterKaja in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 05-17-2006, 01:38 PM
  4. Problem with Virtualdub
    By Phlibbit in forum General video editing software help and advice
    Replies: 2
    Last Post: 10-21-2004, 02:45 AM
  5. Problems with VirtualDub / Green line hardware problem
    By stevierar in forum General video editing software help and advice
    Replies: 8
    Last Post: 01-11-2004, 11:53 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts