Results 1 to 5 of 5

Thread: Sony Vegas Main Concept (.mp4) Render Problem?

  1. #1

    Default Sony Vegas Main Concept (.mp4) Render Problem?

    Hi guys, I'm new to this forum, and I needed some help with my sony vegas Pro 11.

    I used an HD PVR, and recorded gamplay. I followed along to a tutorial on how to render in the best way possible using Main Concept. I have used Main Concept before to no problems, so I decided to follow along to this tutorial and see how the quality turned out.

    Well, It went crazy.

    Original video (using m2ts):
    http://screensnapr.com/e/9aHDKr.png

    After Rendered (I used the regular "Internet HD" - 720p one)
    http://screensnapr.com/e/sxwOsR.png

    I went and checked, it is NOT the video file, because when I rendered using AVI and WMV, it came out perfect. The reason I need to use Main Concept is because of the small video file size.

    I also checked using XDCAM (.mp4), and it seemed to use the same effect. So I think my .mp4 is messing up.

    Any help would be amazing.

    EDIT: whoops, guess my IMG's don't work. oh well, its easy to click

  2. #2

    Default Having a problem

    Well i am having a problem similar to your buts mine in i'm trying to render in mainconcept MP4 and all that happens is the render time goes up drastically and no turn out to the render so i want to know what is the problem, but right now i'm able to render with the WMV format.

    The one thing is that i have another computer which isnt all that good but running windows 7 home edition 32 bit and that is fine while rendering with that mainconcept format not a recidiculious timing,

  3. #3

    Default

    Your images are a bit small to see exactly what's going on. It almost looks like you are rendering in 3D !

  4. #4

    Default

    Quote Originally Posted by Midnight Blue View Post
    Your images are a bit small to see exactly what's going on. It almost looks like you are rendering in 3D !
    Well he's rendering a video which was captured from a hdpvr

  5. #5

    Default

    Exactly, rendering a 2D video with 3D options will make the video look weired.

Similar Threads

  1. Help!! Vegas pro 8 render problem!!
    By JohnnyVolcom5 in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 11-06-2010, 06:08 AM
  2. Vegas 8.0b - Render Problem
    By Fonzadelic in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 04-26-2009, 12:06 AM
  3. Sony vegas slow Render problem
    By manje in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 05-08-2008, 09:05 AM
  4. Vegas 6.0 Render Problem
    By paintrain in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 11-01-2007, 06:04 PM
  5. Vegas's Main Concept AVC/MPEG4 Vs MPEG2 Encoder
    By d-twizzle in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 07-20-2007, 05:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •