Results 1 to 2 of 2

Thread: Small problem....

  1. #1

    Default Small problem....

    I am trying to create a video sequence with precise video/audio line up. But, just when I think I've got things lined up (ie, I am zooming in on the audio and video channels to make sure they are perfectly lined up), I go to play it back, and all of a sudden my video is a few milliseconds behind.

    My program is Sony Vegas HD 11 trial. I am just dragging/dropping subclips that I have created, and then I am slowing the clip down by 50%, and I am also dragging a the fade velocity curve that exists right on each clip within the timeline.

    Any thoughts?

  2. #2
    Join Date
    Mar 2011
    Location
    London, England
    Posts
    972

    Default

    . . . . you need to tell us what spec yr PC is and if this error is in Preview only . . . . .

    I use Studio v10 and have experienced similar
    eg Keyframing, with added audio FX
    I have dual-core and it's not able to process vid/audio fast enough in preview, what I do for short sections is to go over a 2-second piece maybe 5x - only then does the audio/vid appear consistent. I think alignment on the time-line will be correct. However, it is often difficult to judge an effect without having it played out.
    +Some believe Studio keeps a copy of a routine, so it improves each time it's played . . . does your Pro behave like this?

    Have you tried burning a DVD of a short part? - (say a couple of minutes ), then see if this plays OK on a dedicated Player and TV combo - this should be far better a judge of alignment . . . IMHO.

    You could try an experiment with three-versions...1) a tad earlier, 2) a tad later and 3) spot-on according to time-line.
    Then create a short DVD, using Titles to ID the versions....to avoid confusion later....
    This would prove if you're being fooled by the PC processor.

    My PC (dual-core 4G RAM 32-bit to suit Studio), doesn't like processing a rendered / burnt DVD - but playback on a real DVD player is something else!

    I doubt it's because it's a "trial" Vegas version, although it's possible your PC not got everything fully set. Yet.
    Last edited by vidmanners; 12-19-2011 at 12:45 AM.

Similar Threads

  1. sony vegas 7.0 small problem
    By slaugter in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 06-16-2010, 10:37 AM
  2. Vegas rendering problem: Video too small
    By Gladstone Gander in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 10-10-2009, 06:25 PM
  3. Small Screen, f.lv problem?
    By Hallidaycc in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 02-07-2007, 08:00 AM
  4. Small Screen, f.lv problem?
    By Hallidaycc in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 02-04-2007, 06:40 PM
  5. small help ........ please
    By muneer2005 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 04-18-2006, 12:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •