Results 1 to 6 of 6

Thread: Problem with Deshaker script

  1. Default Problem with Deshaker script

    I have downloadedthe New Deshaker 8.1.0.2 for Vegas Pro 8c and also the VirtualDub both from Z Cheema's Vegas portal (Thanks for that)
    The 2 programs were installed to the default locations as shown on the help sheet, now I get stuck.
    I open Vegas pro 8.0c and add a video clip to a video track there is NO audio associated with this clip.
    If I now select the clip and run the Deshaker script on this clip, using the default settings, the deshaker interface comes up and runs 2 passes and then closes. The clip on the video track is now blank and says "Media offline" If I now right click the offline media on the video track / Takes / click media with -001 extension nothing happens.
    If I go to the folder holding the original clip, there is now a Deshake folder in which is a copy of the original file with -001 extension (this file is about 6 times bigger than the original file.
    If I drag this clip to the timeline it appears as an Audio track with no sound on it and will not load to a video track.
    In the Virtual dub the Outbound template is set as PAL DV widescreen to match the original video clip.
    Does anyone have any suggestions as to what I may be doing wrong, scripts are new to me so I may be missing something obvious.

    Thanks in anticipation
    red.kite
    Places to see, scenes to video, techniques to learn DVD's to burn.
    Not enough time !!!
    red.kite Abingdon, England

  2. #2

    Default

    Sorry not that familiar with and have always left it to default, try the persons web site would programmed it.
    Deshaker - video stabilizer

    FYI, Vegas 10/11 now has a de-shaker built in as standard.

    good luck

  3. #3

    Default

    I've found that changing the outbound template from uncompressed AVI gives strange problems. Try going back to default. Huge files, but it works.

  4. #4

    Default

    That's sounds right, my files are AVI and huge as well, when I was using it.

  5. #5

    Default

    I've found the 'stabilizer' built into 11 to be quicker (once you get used to the odd 'subclip' and media fx method) and it doesn't create the huge files. But it causes a random crash now and then. Doesn't seem to be a pattern to it. I've learnt to save just before using it.

  6. Default

    Thanks for your replies, I will give them a try. I mainly use a tripod for shooting but I though I would give Deshaker a try out of interest. If you don't try things you don't learn
    Regards
    Red kite
    Places to see, scenes to video, techniques to learn DVD's to burn.
    Not enough time !!!
    red.kite Abingdon, England

Similar Threads

  1. deshaker problem :( 'this frame was not processed in frame 1'
    By goonerman007 in forum General video editing software help and advice
    Replies: 2
    Last Post: 06-08-2009, 12:53 PM
  2. Replies: 3
    Last Post: 12-30-2008, 11:44 AM
  3. Script Stuff
    By Onomoto in forum User Videos
    Replies: 14
    Last Post: 05-28-2006, 07:57 AM
  4. Use DeShaker with 16:9??
    By deepx in forum General video editing software help and advice
    Replies: 3
    Last Post: 01-14-2006, 01:43 PM
  5. My first script.
    By mamaluke in forum User Videos
    Replies: 4
    Last Post: 11-05-2005, 01:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •