Results 1 to 2 of 2

Thread: Premiere Pro CS4 Rendering GoPro HD Hero2 720p VIDEO Problem!

  1. #1

    Exclamation Premiere Pro CS4 Rendering GoPro HD Hero2 720p VIDEO Problem!

    Hello guys!

    I have reached a point were I can't figure out what Im doing wrong! Im trying to render my video but the result is awful. I use Adobe Premiere Pro CS4 and I got some experience with it.

    I started with importing the video material(1280x720 60FPS) from my GoPro HD Hero2 Camera. While editing I obviously used the video preview window to see the result of my editing and the video quality was fine, like from the original file! Time to render.

    After the rendering process was done the video quality turned out really bad! When I turn my head you don't see shit and it just looks bad, take a look yourself. Shity video quality GoPro HD Hero2 - YouTube The original video and the rendered video quality does not match.

    Im using the same prefrences that I had for my old GoPro HD Hero(5 Megapixels and not as good optics)
    Please help me! Really want to continue making some awesome GoPro videos :(

    - Fopo

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    From memory, CS4 has YouTube HD output presets within the media encoder. I recommend that you use this preset.

    Edit: just watched your 3 second clip on my iPhone and it looked fine to me!

Similar Threads

  1. HD 720p footage rendering option ?CS4
    By KISHOREDA in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 05-03-2010, 08:04 AM
  2. Mpeg2 720p @30 mbps Vs Cineform Avi 720p ? Which will be sharper in output ?
    By plainman007 in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 06-29-2009, 04:41 PM
  3. Rendering Problem in Premiere Pro 1.5
    By src2206 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 10-21-2006, 03:42 PM
  4. HELP!.... PREMIERE PRO 6 RENDERING PROBLEM!!!!
    By GAMMA4 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 11-28-2005, 01:12 PM
  5. Rendering problem / Adobe Premiere/Pinnacle card
    By Katie Judd in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 03-21-2004, 07:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •