Results 1 to 2 of 2

Thread: Rendered h.264 from Premiere Pro - Had a flicker problem - How I fixed it - How did u

  1. Default Rendered h.264 from Premiere Pro - Had a flicker problem - How I fixed it - How did u

    Hi all, new member, first post, this place looks great!

    I recently rendered out an hd video in Premiere Pro, originally filmed using avchd 1080 29.99fps. I filmed on a green screen and pretty much put rotating images as the background as I needed them.
    Well after I rendered it out to h.264 to 720p I noticed a strobe type flicker appeared. This flicker only affected the green screen layer and did not happen at the time of any image changes. I however went in and added anti flicker and rendered it out at 1080p. Still flicker....not in the whole movie though just at random points...I always render these types of movies in mpg4 so figured I'll bump up the settings super high and render again...as this helped a bit it by making the flicker look more HD it was still unacceptable and not the kind of movie I could add a strobe to, It's a training video. Finally, I rendered out a high quality .f4v and it's gone, no flicker! Has anyone else had this problem? If so what was your solution as I wasted too much time on it but preferred the mpeg4 format. All my settings matched perfectly from camera to encode. Thanks and hope this has helped someone a bit!

  2. #2

    Default

    can you post your rendered parameter?
    i guess it is the decoder problem.

Similar Threads

  1. Light but extremely annoying flicker in rendered file, video example. Help?
    By rgower in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 01-07-2011, 09:46 PM
  2. Problem with flicker
    By alexaudiovisual in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 01-13-2010, 01:28 AM
  3. How to Create a Flicker Effect in Adobe Premiere Pro
    By Mordicant in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 06-01-2007, 03:36 PM
  4. Flicker problem after import Flash/swf file
    By Defcon in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 07-24-2006, 08:14 AM
  5. Overheating problem fixed, the botchers way.
    By Mark W in forum Hardware Problems
    Replies: 3
    Last Post: 04-01-2006, 05:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •