Results 1 to 6 of 6

Thread: Sony Vegas Pro 10 Problem help plz.... :)

  1. #1

    Default Sony Vegas Pro 10 Problem help plz.... :)

    I hve installed sony vegas pro10 in my laptop... i installed it in the same way as i had done on my comp... its working fine on comp there is no problem bt in my laptop in explorer files in wmv format doesnt show up bt wmv format files should appear in sony vegas it does on sony vegas on comp... dont know why it isnt showing in this one i hve to use the files which r in wmv format bt they dont appear in vegas so cant use.... the only difference is that there is windows xp on comp & windows 7 on laptop... what should i do whats the prob... plz help

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,849
    Blog Entries
    1

    Default

    Do wmv files play in anything else? Have you installed Windows Media Player? It's possible the relevant codecs aren't installed until you do.
    Tim

  3. #3

    Default

    Quote Originally Posted by TimStannard View Post
    Do wmv files play in anything else? Have you installed Windows Media Player? It's possible the relevant codecs aren't installed until you do.
    yes wmv files do play in VLC player i hve got... I dont think i hve got windows media player installed...

  4. #4

    Default

    plz someone reply i cant figure out the prob i need to use the wmv files bt they dont appear i hve even installed windows7 codec pack now bt it didnt make any difference plz someone reply... I will be really thankful

  5. #5
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,849
    Blog Entries
    1

    Default

    If no-one is replying, it is because they don't have an answer. 200 replies saying "I don't know" doesn't really help you, does it?
    For what it's worth I can edit wmvs quite happily.
    But I guess that doesn't help you either.
    Tim

  6. #6

    Default

    Try installing WMP on your laptop this may help by reinstalling the codec to make sure it's being shared properly through Windows with other programs. As you are desperate, I gave you a desperate answer/guess. I don't really know what the problem is.

Similar Threads

  1. Problem with Sony Vegas Pro 8
    By Juzd in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 02-05-2011, 04:03 PM
  2. Sony Vegas 9. A little problem
    By BadTaste105 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 10-18-2009, 10:57 AM
  3. Sony Vegas + Sony Video Capture = problem
    By Cisneiros in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-17-2009, 09:08 PM
  4. Sony Vegas problem
    By gokuhssj3 in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 11-29-2007, 01:22 PM
  5. Sony Vegas 7.0 problem help?!
    By Flame_Boi in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 05-22-2007, 08:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •