Results 1 to 6 of 6

Thread: SV10 Rendering issues

  1. #1

    Default SV10 Rendering issues

    Hey guys.

    I'm having some issues with rendering my videos. I am certainly doing something wrong here, but I have no clue what.
    So, I am using Fraps to screen record my footage of a gameplay at 29.99 FPS, AVI as output and my screen reso is 1440x900.

    All is good here, the output file stands at 3.5GB and looks very decent, I'd say as good as what I was seeing in my game.

    Once passing it to SV10, I do my editing and add audio, where the preview at full looks exactly the same as my input file. Which is why I think something is wrong with my rendering options. Also I tried rendering it as uncompressed avi and after rendering, the output file is 19GB large!

    Then I converted the avi to wmv to reduce size (i dont know if thats good or not, but i read it would reduce file size drastically without losing much quality) and the wmv file, standing at 953MB was at a decent quality, though, after uploading it to youtube, it looks very very bad.

    I do not know if it's just not knowing how to render, or is it a combination of project properties settings and render settings.

    What I wanted here, was an end result, no more than 4GB's with the exact quality as the original video, but I am not succeeding. Any suggestions?

    Thanks for reading, peace.

  2. #2

    Default

    It has to be smaller than 2Gb if you want to upload it to YouTube.

    Try one of the mpeg templates like mp4 and keep it at 720p.

  3. #3

    Default

    Actually, I read on youtube that the max filesize was increased to 20gb.

    [quote Youtube]Uploading large files?

    With Google Chrome, Firefox 4 or higher, or Internet Explorer (with Silverlight enabled), you can upload files up to 20GB in size, and also resume or recover stalled or cancelled uploads.[/quote]

  4. #4

    Default

    Well that's put me in my place, I stand corrected by a Superior life force.

  5. #5

    Default

    There are plenty of tutorials on Youtube for the best results to upload to YT

  6. #6

    Default

    Quote Originally Posted by Z Cheema View Post
    There are plenty of tutorials on Youtube for the best results to upload to YT
    Though you are right, non of those really helps on what I want. Most tutorials i find are "best settings to render" and that is not what I want. Also no tutorials or youtube videos explain to me why my WMV file has decent quality, but once uploaded to youtube, it gets all blurry and bad.

    I do not want super high quality stuff, i just want my output file to be as good as the original file. If you know a link to a video that can help me, or any suggestions would be more helpful than "there are plenty of tutorials on Youtube for the best results to upload to YT" because clearly, you missed my point here.



    @Midnight Blue, yeah, it's true, though I tried it out, it said 2708mins remaining to upload a 19GB file! So i said, hells no.

Similar Threads

  1. Rendering and Uploading Issues!! HELP
    By sony_user001 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 06-15-2011, 08:28 PM
  2. After Rendering issues
    By IwannaWAFFLE in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 11-08-2010, 08:15 PM
  3. sv10 video clips freezes
    By debeste95 in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 10-12-2010, 05:04 PM
  4. Sony Vegas 9 Rendering Issues
    By MonthOLDpickle in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 07-01-2009, 05:11 PM
  5. ULEAD 7 Rendering Issues
    By Drago in forum General video editing software help and advice
    Replies: 6
    Last Post: 02-14-2009, 04:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •