Results 1 to 6 of 6

Thread: SV10, some clips in video freeze after render. Please HELP

  1. #1
    Join Date
    Sep 2011
    Location
    Zaprešić, Croatia
    Posts
    14

    Default SV10, some clips in video freeze after render. Please HELP

    Hi guys!

    Have specific problem in my 2 last projects. After rendering have some clips in timeline just keep freezing. When I play the preview video there is no problem, but after render there it is!

    This started happening after I started using longer source files and just split them in timeline (erasing the parts that are not interesting). Before I would created subclips from bigger files and then edit them but I found that it is faster to just use the big source file and edit and split it directly in timeline... Could this be the problem?

    Anyway, You can see the problem here...



    Any ideas???

  2. Thumbs up an important question

    i have many awesome vids edited on sony vegas like flying telporting fighting and stuff but how can u posat this video to the forum anyone can reply

  3. #3
    Join Date
    Sep 2011
    Location
    Zaprešić, Croatia
    Posts
    14

    Default

    Quote Originally Posted by sonyvegasuser View Post
    i have many awesome vids edited on sony vegas like flying telporting fighting and stuff but how can u posat this video to the forum anyone can reply
    Sorry, I really do not understand what You mean...

  4. #4

    Default

    I'm not sure using bigger clips is your problem. Can you confirm that your raw footage, project properties and render settings are all the same frame rate.

  5. #5
    Join Date
    Sep 2011
    Location
    Zaprešić, Croatia
    Posts
    14

    Default

    Quote Originally Posted by Midnight Blue View Post
    I'm not sure using bigger clips is your problem. Can you confirm that your raw footage, project properties and render settings are all the same frame rate.
    I am not to sure either...I confirm thateverything is 29.970fps. Is it possible that the source videos with much more details freeze?

    I really do not understand whats happening... and its killing me!

  6. #6

    Default

    I don't think that's the problem not if it affects the final render, it could be an issue in the preview depending on your computer. It's more likely to be a settings like mixing frame rate, interlace progressive etc. or a codec issue. Remember the resolution of the video is the same whether it has one block of colour or the Mona Lisa. Have you updated anything recently. It might help others if you listed out the details your source files, project settings and render settings.

Similar Threads

  1. Render Freeze!
    By arthur41 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-15-2011, 06:03 PM
  2. sv10 video clips freezes
    By debeste95 in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 10-12-2010, 05:04 PM
  3. Render Freeze
    By TheCase in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 07-27-2009, 12:16 AM
  4. Certain clips will preview but not render...
    By Monkeyvich in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 06-21-2008, 01:35 AM
  5. Pro 2.0 wants to render all my clips...
    By Baja Dave in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 7
    Last Post: 12-18-2007, 01:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •