Results 1 to 3 of 3

Thread: Video encoding issue within PowerDirector 9

  1. #1
    Join Date
    Aug 2011
    Location
    Geneva, Switzerland
    Posts
    5

    Exclamation Video encoding issue within PowerDirector 9

    Hey all...

    On my last vacation I've finally decided to use the HD video function present on my compact camera.

    I went for the trial version of PowerDirector (v.9), I think it's suited for newbies like me!

    So I combined 3 clips, added some background music, transition effects etc. etc. but then when I go to the 'Produce' menu and choose either H.264-AVC or MPEG-4 movie format, I get the following error message: "This output profile is only supported when hardware accelaration is enabled. You must enable the hardware video encoder option to use this profile."

    I'm totally confused > I've installed the latest driver for my graphics card, downloaded the Avivo/Catalyst media pack, DirectDraw, Direct3D and AGP texture are all enabled, and hardware accelaration is also active in the PD preferences menu!

    BTW, I'm running a Windows 7 (64 bits) machine with ATI Mobility Radeon HD 5400.

    Any advice would be greatly appreciated...



    P.S. The 2 options below SVRT and HVE are greyed out, even though I did enable hardware acceleration, sorry I posted by mistake a screen capture before enabling it ! Oops...





    Last edited by SophistiKat; 08-10-2011 at 10:37 AM.

  2. #2

    Default Same Issue

    Hello;

    I have the exact same problem and I have no idea how to fix it.
    Did you get it working in the end?

    Regards
    Rob

  3. #3
    Join Date
    Aug 2011
    Location
    Geneva, Switzerland
    Posts
    5

    Default

    Quote Originally Posted by cyberlinkrob View Post
    Hello;

    I have the exact same problem and I have no idea how to fix it.
    Did you get it working in the end?

    Regards
    Rob
    Hey Rob...no, I haven't fixed it !
    I contacted the Support Team and even they are struggling with the issue...

    So annoying !

Similar Threads

  1. My Travel Diary–2011 PowerDirector Video Contest
    By sog328 in forum Just for fun
    Replies: 0
    Last Post: 07-12-2011, 02:38 AM
  2. Need help with encoding a WMV video
    By Vox in forum General video editing software help and advice
    Replies: 3
    Last Post: 04-11-2010, 03:42 AM
  3. Powerdirector 6 ffdshow issue???
    By tjw730 in forum General video editing software help and advice
    Replies: 2
    Last Post: 01-26-2008, 03:43 AM
  4. I need encoding video assistance
    By GrandMasterKaja in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-15-2005, 09:33 AM
  5. Encoding Video Twice!!
    By EZB in forum General video editing software help and advice
    Replies: 6
    Last Post: 05-30-2004, 04:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •