Results 1 to 2 of 2

Thread: Sony Vegas HD Studio 9.0 - No sound in .mp4

  1. #1
    Join Date
    Jul 2011
    Ussuriysk, Russia

    Default Sony Vegas HD Studio 9.0 - No sound in .mp4

    I have some problem with Sony Vegas HD Studio.

    I try to edit Full HD video in Vegas HD Studio 9.0, but when I save it in Sony AVC format ( .mp4 ), there's only video, but no sound.
    But when play it in preview, sound plays normally, and even in the "Make movie" preferences window, it shows: Video Sony AVC 1920X1080, Audio ... don't remember, but it shows audio parameters.

    Audio dissapears somewhere during making final movie file process. There's no original sound from the video, aswell as music dissapears. Just mute video.
    Video file is .mts, from Sony HDR-CX130 cam. I want to buy it, so I try if I can edit the video from it.

    But when I save it in .wmv, sound is normal. But I don't like this format, it's low quality ( I can't set higher, because it's not Vegas Pro, it doesn't allow custom settings ). Sony AVC .mp4 quality is brilliant, but I don't know how to fix the audio problem.
    I have 30 days trial version, could it be by this? I think not, because in .wmv sound works.

    Someone said me I have missing codec. If it is true, where can I find needed codec and which codec I need? I have just bought new computer with Windows 7 ( Samsung RV511-S03 ) so I don't know why some codecs are missing.

    Thank you

  2. #2


    Make sure the "Include audio stream" box is ticked on the "custom settings" audio tab.

Similar Threads

  1. Sony Vegas HD Studio 9.0 - No sound when save movie in .mp4 ( Sony AVC ) format
    By Algon Janer in forum General video editing software help and advice
    Replies: 0
    Last Post: 07-31-2011, 03:57 PM
  2. Sony Vegas Movie Studio HD; muting sound on video clips?
    By iProlific in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 05-01-2011, 09:50 PM
  3. Sony Vegas - Sound Cuts Out!
    By Friedmanite in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 03-30-2011, 08:42 PM
  4. vegas movie studio hd platinum 10.0 sound problem!
    By tominator in forum AVCHD and HDV editing
    Replies: 3
    Last Post: 10-30-2010, 09:51 AM
  5. Sound waves in Sony vegas 8?
    By Competa in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 10-14-2008, 05:27 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts