Results 1 to 3 of 3

Thread: Help with Deinterlacing

  1. Default Help with Deinterlacing

    I have been struggling with this for some time now.

    I have recently upgraded to fully HD, am shooting with a Sony FX1 at full 1080, and have discovered a problem with interlacing when importing it into Vegas. I have played around with the project properties until I am blue in the face, and the sawtooth-edges on any movement only decrease slightly, but never go away. But they are always obvious.

    What are the best project properties to get rid of this once and for all?

    I am shooting PAL, by the way.

  2. #2
    Join Date
    Feb 2006
    Surrey, UK
    Blog Entries


    Are the jaggies there when you render? They will appear in the preview window and should disappear once rendered. At least, that's what I've found - unless you use a de-interlace plug in:

  3. #3


    I found rendering in BEST and or changing the de-interlace option in properties.

Similar Threads

  1. Correctly DeInterlacing
    By Hammtastic in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 08-21-2010, 05:16 AM
  2. All the fuss about deinterlacing....
    By shaf in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 05-31-2008, 07:34 AM
  3. Deinterlacing
    By Prior in forum General video editing software help and advice
    Replies: 0
    Last Post: 11-27-2007, 05:08 AM
  4. Deinterlacing?
    By xb360 in forum Submit Your Own Guides and Reviews
    Replies: 3
    Last Post: 01-21-2007, 08:44 PM
  5. bad deinterlacing in photoshop
    By Mountain Goat in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 06-01-2005, 10:00 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts