Results 1 to 2 of 2

Thread: Rendering Stops But Time Continues

  1. #1

    Angry Rendering Stops But Time Continues

    I am using Sony Vegas 10C x64 build 470. Trying to render .m2ts files it stops rendering at 11% I tried both Sony AVCHD and MainConcepts, along with computer restarts. You can tell because frames stop rendering/changing and my system temps drop back down to idle (about 20F less then rendering) but the time remaining continues to count down, any idea what it is this time? *sigh*
    Why am I an editor? ...because I'm a bad filmer!
    ☮ ♫ ☾ ☆ ☼ ☯ ~ Live Long & Prosper

  2. #2



    I just recently solved a ton of my rendering problems because I was slightly overclocked on my CPU! I can reach the same temps stably without it overclocked by 0.1GHz

    Others may try general heat issues on their CPU, goodluck!
    Why am I an editor? ...because I'm a bad filmer!
    ☮ ♫ ☾ ☆ ☼ ☯ ~ Live Long & Prosper

Similar Threads

  1. Help joining clips with continues sound.
    By scottgtd in forum Sound Recording and Audio Editing
    Replies: 2
    Last Post: 06-28-2010, 10:45 AM
  2. Rendering Time
    By bfisher in forum General video editing software help and advice
    Replies: 6
    Last Post: 10-16-2008, 08:41 PM
  3. The Lost Sock saga continues
    By ChrisG in forum Forum Announcements and News
    Replies: 0
    Last Post: 07-11-2007, 08:44 PM
  4. Rendering Stops mid-point
    By mnad in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 01-12-2007, 11:13 PM
  5. 2 PC (or more) to speed up rendering time
    By dydavid in forum The Perfect Video Editing PC
    Replies: 2
    Last Post: 10-16-2006, 02:54 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts