Results 1 to 2 of 2

Thread: Letterbox Bars Wobbling, FX1 Upload Problem

  1. Default Letterbox Bars Wobbling, FX1 Upload Problem

    I had just upgraded my cameras to two FX1s.

    This is a problem I have encountered once the footage has been uploaded to the computer. Viewing the files as they are being uploaded, they look perfect, but once they are sitting there as AVI files the problems start. Viewing them in Windows Media Player, there is a noticeable "judder" or "wobble" of the upper letterbox bar. If the letterbox bars aren't there (when the clips are on YouTube or Vimeo) the upper part of the screen "judders" like mad. What is causing this?

    I am capturing them as Audio Video Interleaved (single file), with the camera set for TV Type 16:9 and recording the footage in 16:9.

    Any help would be appreciated.

  2. #2

    Default

    I've noticed this problem and thought it was some sort of interlace issue. I don't know how to stop it except to crop it out.

Similar Threads

  1. Replies: 3
    Last Post: 12-16-2010, 03:06 AM
  2. Letterbox
    By Typhus01 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 05-23-2007, 07:13 AM
  3. Problem connecting JVC GR-D70U to PC to upload movies
    By tommyb in forum General video editing software help and advice
    Replies: 7
    Last Post: 01-22-2007, 09:35 AM
  4. Letterbox bars don't show up on my TV.
    By AndrewL in forum Hardware Problems
    Replies: 0
    Last Post: 03-25-2006, 03:43 AM
  5. Problem connecting JVC GR-D70U to PC to upload movies
    By dclough in forum Hardware Problems
    Replies: 1
    Last Post: 12-24-2004, 06:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •