Results 1 to 3 of 3

Thread: Sound and video not synced when exporting

  1. #1

    Default Sound and video not synced when exporting

    I am extremely frustrated. I've been trying to edit a section of video, taking about 4 minutes out of a 20 minute video. The video plays perfectly (before editing) in almost every media player but when in import into any editor (premier, windows movie maker, etc) one of the following happens: the video/sound get out of sync, the video stops suddenly in mid play, or the video plays perfectly...but the edited clip, once exported and saved has the sound/video out of sync.

    Obviously, I'm an amateur at this but Im at a loss as to why this happens.

    Thanks in advance for your help.

  2. #2

    Default

    This could simply be your system is struggling with processing the footage. Therefore the stuttering image and out of sync. audio. When you have finished editing the footage and rendered the new piece does it play ok again.

  3. #3
    Join Date
    Mar 2011
    Location
    London, England
    Posts
    972

    Default

    Drewber, you need to tell us the spec of the PC.
    I too have noticed issues with my Sony Vegas 10. Film plays OK in Camera, and on my PC, using a Media player....but put it into Vegas and the Vid and sound just don't quite make it. After rendering (using Sony AVC 1920 x 1080- 50fps, for PAL). It's OK then gradually slips until the ending when by magic, it catches up. . .

    Oddly if I use Windows Live Movie Maker, it's a poorer edit, but renders fine, with no sync problem and sharp image. Mindyou the WMM Editing facilities are pretty rubbish.

    Is your PC a tad under-spec'd I wonder?

Similar Threads

  1. New 300 vid. Fast. Breaking Benjamin synced.
    By TonerT in forum User Videos
    Replies: 1
    Last Post: 03-16-2010, 11:04 AM
  2. Audio/Video not synced
    By Zarkinjo in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 03-13-2009, 01:53 PM
  3. My sound is distorted after exporting
    By crumblethecookie in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 05-19-2008, 01:10 PM
  4. Exporting Sound HELP!!
    By nruk in forum Sound Recording and Audio Editing
    Replies: 4
    Last Post: 05-11-2008, 10:39 PM
  5. Exporting to Avi from MPEG 2 file, choppy video and sound
    By HaloMontages in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 15
    Last Post: 03-09-2005, 02:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •