Results 1 to 6 of 6

Thread: Sony Vegas - Video & Audio WAY out of Sync. Platinum 8

  1. #1

    Default Sony Vegas - Video & Audio WAY out of Sync. Platinum 8

    I've been using Sony Vegas for a couple of months without issues and all of a sudden, videos I import playback super fast but the audio is normal.

    I don't know what changed or why it is doing this. I even uninstalled the program and reinstalled it thinking maybe I changed something and can't find what it is to undo.

    For example. I take a video of me counting 1-10. I play it on the camera. No problem. I play it on Windows Media Player, itunes, etc.; no problem. I drag it into the timeline in Sony Vegas, "Make Movie," and the file is jacked up. Video super fast, Audio normal.

    I tried to play with frame rates, I went to properties and tried to copy the media type, etc.

    I've been using the same camera too and do not recall changing any setting on it either. What do you think it could be? I was literally up all night and on hold all morning with Sony to no avail.


  2. #2

    Default

    Never ever seen this before, after a render="Make Movie"'. If I didn't know any better it looks like a Velocity Envelope being applied to the video part of the Event. Bizarre.

    .......

  3. #3

    Default

    Quote Originally Posted by Grazie View Post
    Never ever seen this before, after a render="Make Movie"'. If I didn't know any better it looks like a Velocity Envelope being applied to the video part of the Event. Bizarre.

    .......
    How do I check for that and/or delete it? It happens to every single video I upload. I upload the same videos to other editing programs and no issue.

    Also, tried uploading videos to my PC at work and saving them after they've been in Vegas and same thing. Could it be something to do with my camera settings and them not mixing well with Vegas? As mentioned, no issues with the other programs I use to edit the same files.

  4. #4

    Default

    I don't know about "removing" an envelope, but it sounds like that that is what has happened.

    Check to see you have matched your audio to your project settings. What format is your raw video content? Very bizarre all this. It's as if there is a codec war going on within Vegas attempting to read your content WITHIN Vegas. Odd....

    ......

  5. #5
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,847
    Blog Entries
    1

    Default

    It won't be Velocity Envelopes - VMS (Which is what Platinum is) doesn't have Velocity Envelopes
    Tim

  6. #6
    Join Date
    Mar 2011
    Location
    London, England
    Posts
    972

    Default

    I'm using Vegas 10 platinum and have "something" like this issue, perhaps not so bad, but mine appears to be due to using Titles and sound effects. However, mine appears to do a "catch-up" before the end of the clip.

    I wonder if Sony has upgraded our software and got it wrong?

    What's odd is that very few folk appear to notice - so it may affect only certain processors . . . . oh deary.

    If you find a cure . . . . .

    I may have to try an alternative Editor . . . . what's closest to Vegas?

Similar Threads

  1. Sony Vegas Audio Out Of Sync After Rendering
    By XuHi in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 02-24-2010, 05:01 PM
  2. Audio out of Sync w/ SVS 9 Platinum
    By CamCoat in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 08-23-2009, 10:23 PM
  3. Sony Vegas 6.0 platinum Edition, never holds it's sync through rendering...
    By Repo Baxil in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 07-24-2009, 09:57 AM
  4. Vegas Platinum/Cubase Video-Audio Speed Problems
    By craigalan in forum General video editing software help and advice
    Replies: 0
    Last Post: 07-30-2008, 10:34 PM
  5. Edit audio NOT video in Vegas Platinum 7.0a
    By leemri in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-20-2007, 12:27 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •