Results 1 to 2 of 2

Thread: Deinterlacting completely?

  1. #1

    Default Deinterlacting completely?

    This is one of my videos



    As you can see, it's interlaced? alot, the lines are really annoying, I've tried every setting to get rid and I just cannot, I've tried blending lines, reducing interlace lines in properties and everything but I can't get any better than that. Any help please?

  2. #2

    Default

    Is it like this before you render it? Normally if your footage is recorded in HD you need to select upper field first in the field order or you could select None (Progressive) to change the footage from interlaced to progressive. I think it is normally thought that interpolate fields is a better setting for fast action.

    What settings are you using? Make sure your project properties match your raw footage etc, etc.... These are just general tips that may help but without the specifics of your work flow I don't know what else to say.

Similar Threads

  1. Completely New... Would like some Opinions!
    By LrdSatyr8 in forum YouTube (and others) channel pimpage
    Replies: 0
    Last Post: 02-07-2009, 02:47 AM
  2. Completely New... Would like some Opinions!
    By LrdSatyr8 in forum User Videos
    Replies: 0
    Last Post: 02-07-2009, 02:47 AM
  3. Videos not showing completely
    By Matt_Dawson in forum General video editing software help and advice
    Replies: 1
    Last Post: 04-16-2007, 09:08 PM
  4. Completely out of jam!!!!!
    By Alan Mills in forum Forum Announcements and News
    Replies: 3
    Last Post: 10-06-2004, 09:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •