Results 1 to 7 of 7

Thread: Sony Vegas clips show up in black!

  1. #1

    Default Sony Vegas clips show up in black!

    I have itunes 9.2.1 and quicktime 7.6.6. My videos are showing up with a black screen in Sony Vegas Pro 9 but the audio is still there. This is happening because sony vegas doesnt work well with QT 7.6.6. It does however work with QT 7.6.2. Problem is, Itunes 9.2.1 doesnt work with anything below QT 7.6.4. I cant downgrade my itunes because of various other problems. I've tried everything and I can't get Itunes and SV to work at the same time. Either Sv works or itunes works. Please help?
    Last edited by allie27; 05-08-2011 at 06:09 PM.

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,847
    Blog Entries
    1

    Default

    I thought this was sorted out with the final versions of Vegas Pro 9 (latest - 9.0e). From the release notes for 9.d:

    "Corrected a problem that could cause black frames in MOV files after installing the QuickTime 7.6.6 update."

    What version are you running?
    Tim

  3. #3

    Default

    Quote Originally Posted by TimStannard View Post
    I thought this was sorted out with the final versions of Vegas Pro 9 (latest - 9.0e). From the release notes for 9.d:

    "Corrected a problem that could cause black frames in MOV files after installing the QuickTime 7.6.6 update."

    What version are you running?
    I have Sony Vegas Pro 9.0c

  4. #4
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,847
    Blog Entries
    1

    Default

    Quote Originally Posted by allie27 View Post
    I have Sony Vegas Pro 9.0c
    I can do little but repeat my post above then!
    Problem (most likely) solved!
    Tim

  5. #5

    Default

    You can still get the 9e upgrade from the web site here.

  6. Default

    You need an older version of iTunes + Quicktime...

    I think they both have to be below 9.0... But if you don't wan't to downgrade you can always import MP4s. Avi and Mov files may not work but all others will.

  7. #7
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,847
    Blog Entries
    1

    Default

    Quote Originally Posted by Stabbsta2007 View Post
    You need an older version of iTunes + Quicktime...

    I think they both have to be below 9.0... But if you don't wan't to downgrade you can always import MP4s. Avi and Mov files may not work but all others will.
    The OP has already stated he wants to avoid that. The 9.0d fix worked for me when I experienced the same problem.
    Tim

Similar Threads

  1. Does Sony Vegas not show anything less then a frame?
    By Deranged809 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 12-06-2010, 09:27 PM
  2. Sony Vegas 9 codec problem, they don't show up
    By Naike in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 06-29-2010, 10:09 PM
  3. Sony Vegas does not show MP4 files
    By morph8070 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 04-16-2010, 07:08 PM
  4. Sony Vegas Black Screen
    By laurie_hammy in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 02-16-2009, 10:21 AM
  5. Sony Vegas Photo Slide Show PAL
    By Paolo_London in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 09-25-2008, 08:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •