Results 1 to 2 of 2

Thread: Movie studio platinum 10; The sound is only playing all of a sudden? & its very jerky

  1. #1

    Angry Movie studio platinum 10; The sound is only playing all of a sudden? & its very jerky

    I started making a video on this and everything was working fine, but now only the sound is playing, i can see the video on the track thing like shown below but when i play the film its just blank and only the music plays and also, when i choose Chroma Blur when i play the video it goes really jerky and its impossible to see what it looks like to edit it

  2. #2

    Default

    Try clicking undo a few time until it comes back. Also adding an effect can make the playback go jerky if your computer doesn't have enough power to play it smoothly you can try reducing the preview quality to help with the smoothness.

Similar Threads

  1. Movie Studio HD platinum 10 HELP PLEASE!!! :S:S:S:S:S
    By Chilt in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 02-12-2011, 06:23 PM
  2. vegas movie studio hd platinum 10.0 sound problem!
    By tominator in forum AVCHD and HDV editing
    Replies: 3
    Last Post: 10-30-2010, 10:51 AM
  3. Movie studio 8 platinum
    By akstylish in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 01-11-2009, 04:08 AM
  4. Movie Studio 8 Platinum and HDV Editing help
    By Mikey in forum Sony Vegas video editing apps
    Replies: 11
    Last Post: 10-31-2008, 11:47 AM
  5. Movie Studio 8...or Platinum 8
    By mark4man in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 12-14-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •