Results 1 to 3 of 3

Thread: Sony Vegas: Choppy video after rendering

  1. #1

    Default Sony Vegas: Choppy video after rendering

    I have Sony Vegas Pro 10 (64-BIT). When I edit a video it plays back perfectly, but when I render it the video and sound are very choppy.

    I have:
    Windows 7 64-BIt
    Intel Core i5 CPU 2.27GHz
    4G Ram
    Please Help!

  2. #2
    Join Date
    Apr 2008
    Location
    San Diego, Ca, USA
    Posts
    148

    Default

    What render settings are you using?

  3. #3

    Default

    HD 720-60p YUV

Similar Threads

  1. problem with video rendering in sony vegas pro 9
    By 4eversonyvegas in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-25-2010, 10:40 AM
  2. Sony Vegas 9 Not rendering my video!help.
    By middlerush in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 02-02-2010, 02:19 PM
  3. Sony Vegas 9 Not rendering my video!help.
    By middlerush in forum Hardware Problems
    Replies: 0
    Last Post: 02-02-2010, 02:25 AM
  4. Slow Motion in Sony Vegas 8.0 Laggy/Choppy Problem
    By FeaReD-x in forum Sony Vegas video editing apps
    Replies: 12
    Last Post: 06-19-2009, 07:19 PM
  5. Choppy video when capturing with Sony Vegas 5.0
    By denodigital in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 07-27-2005, 06:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •