Results 1 to 2 of 2

Thread: Video gets choppy as soon as I start working with it in Vegas 10 HD

  1. #1

    Default Video gets choppy as soon as I start working with it in Vegas 10 HD

    Hello guys.

    Im trying to do a rather long video (1:30mins) in sony vegas 10 out several other videos.

    These videos look totally fine but when I add them to vegas to start working on them they become choppy and kinda pixelated. This choppiness remains even after rendering regardless of the bit rate, double pass and any other setting I could use to improve the quality.



    Please check around minute 7, you'll see what I mean with choppiness and pixelation.
    How could I fix/prevent this? any ideas?

    Thanks guys!

  2. #2

    Default

    That's a new clip. Looks to me it's got it's field order switched. Check to see if your using interlace what/how does it rary from the proceeding media. That new media starts at 6:30.


Similar Threads

  1. Slow Motion in Sony Vegas 8.0 Laggy/Choppy Problem
    By FeaReD-x in forum Sony Vegas video editing apps
    Replies: 12
    Last Post: 06-19-2009, 07:19 PM
  2. New to vegas 9, where to start
    By aky in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 12-29-2008, 07:56 AM
  3. Argh! Cant even get vegas to start.
    By monkeyface in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 07-23-2007, 10:23 PM
  4. Working with vegas
    By Karma9800 in forum User Videos
    Replies: 2
    Last Post: 08-07-2006, 01:13 PM
  5. Choppy video when capturing with Sony Vegas 5.0
    By denodigital in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 07-27-2005, 06:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •