Results 1 to 2 of 2

Thread: Video Studio 7 help

  1. #1

    Default Video Studio 7 help

    Hi.
    I'm currently using Video Studio 7, and am now finding that when I try to look at a clip it say's that it does not exist and needs relinking. when i then click on the button that says "relink" the whole program just closes. It had been working fine, and am not aware of doing anything that would it do this.
    Does anyone have any idea of what this means and what i could do about it please?!?!

  2. #2
    Join Date
    Jan 2004
    Location
    East Kilbride, Scotland
    Posts
    1,002

    Default

    Sounds like corruption on your hard disk.

    Defrag the disk and do a system check, then try re-linking your files.

    COMPAQ something or other with 500Gb Boot Disk, 1Tb external Firewire Disk, 4Gb Memory and a super duper sound card, 19" TFT Monitor etc etc etc
    Sony TRV33e : Sony TRV310e : Canon XM2
    Sony Vegas Studio editions to v11

    Remember, there is always more to learn than there is to teach.

Similar Threads

  1. Video studio 8 capture without splitting video?
    By Tbarnzee in forum Sony Vegas video editing apps
    Replies: 12
    Last Post: 12-26-2008, 08:38 AM
  2. 1st Go at using Studio 10 Football Video
    By elliottlock in forum User Videos
    Replies: 2
    Last Post: 03-03-2006, 01:54 PM
  3. Need help on Video Studio 9.
    By rockerfellas in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 04-22-2005, 02:55 PM
  4. Video Studio 8 Freezing Up
    By Tbarnzee in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 01-19-2005, 11:43 AM
  5. Ulead Video Studio 8
    By fusilier in forum General video editing software help and advice
    Replies: 2
    Last Post: 08-25-2004, 10:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •