Results 1 to 5 of 5

Thread: HD in Vegas Pro 10 not rendering right

  1. Exclamation HD in Vegas Pro 10 not rendering right

    I have had Vegas Pro 10 for about 5 months and i really enjoy using it. However when i render something in an HD format and upload it to youtube, the HD doesn't work?
    HELP

  2. #2
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    "HD in Vegas Pro 10 not rendering right" - Are you sure? Lets start by finding out what your Source Media and render settings are shall we?

  3. Default

    Well the HD works fine when i play the video back on my computer but when i upload it to Youtube, the quality goes down.

  4. #4
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    So.... have you followed the YouTube upload guidelines?

  5. Default

    Yeah, but it lowers the quality to (on youtube) the 480p setting.

Similar Threads

  1. rendering Vegas/rendering Premiere
    By HurryUpKC in forum AVCHD and HDV editing
    Replies: 4
    Last Post: 06-04-2010, 09:37 PM
  2. Rendering with vegas 9
    By browny1124 in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 04-08-2010, 01:53 AM
  3. Vegas 8.0 Rendering
    By hawkeye in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 03-23-2008, 07:04 PM
  4. Rendering in Vegas
    By CodeSonic in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 12-13-2005, 01:36 AM
  5. Rendering times in Vegas Video 4: rendering video smoothly
    By Ronoc in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 04-22-2004, 02:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •