Results 1 to 6 of 6

Thread: Issues with text - video example

  1. #1

    Default Issues with text - video example

    Hi all, I am still relatively new with editing as a whole and recently purchased Final Cut Studio. Now I have just started being a little experimental with the tools in FCP to find my way about and what not and I am having a small problem with text I use.

    I can never get it to look solid, this is for the standard text in FCP, the boris 3d title tool and also live type. Is there anything I am doing wrong, I keep text big and bold, don't use small skinny fonts etc..

    Also with the following video where I have added some keyframes to generate movement and a change in opacity I am getting the text almost break up.



    Any help and advice would be greatly appreciated.


    Nick

  2. #2
    Join Date
    Jan 2011
    Location
    Zoetermeer, The Netherlands
    Posts
    28

    Default

    I think that has to do with the latency of the human eye. The text stands so short, that it seems transparant. This is not a problem of FCP i.m.h.o.

  3. #3

    Default

    I agree with the above poster. Try keeping it on the screen longer or not moving it around so much. Another thing is to render the video out in a progressive mode and not interlaced like your example.

  4. #4

    Default

    Yeah I have since played about with it a lot more and have managed to get some much better results. Thank you for both of your posts. Midnight Blue, how would I go about doing that? You will have to excuse my slight lack of knowledge, I did have a little play but was unable to find how this was done?

    Many thanks,

    Nick

  5. #5

    Default

    I presume you mean the rendering in progressive mode. I've never used FCP so I don't know the setting you have to choose from when rendering but I'm sure there must be a template that says 1080p instead of 1080i or under the interlace method or field order choose progressive and not upper or lower field first. If you must have an interlaced version make sure you're field order is upper field first for HD footage.

    Hope that helps.

  6. #6
    Join Date
    Jan 2011
    Location
    Zoetermeer, The Netherlands
    Posts
    28

    Default

    Hello Nick, if your footage is SD, (in Europe 720x576 px) then of course you have nothing to do with 1080p or i. I add a picture to this post with the settings for SD footage, 720x576 (which is 5:4), but my camera (NV-GS250) was set to 16:9 (so: anamorphic). What camera do you use?

Similar Threads

  1. Change text color in text editor
    By darklite in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 02-22-2011, 11:50 PM
  2. Captured video playback issues
    By Burn in forum General video editing software help and advice
    Replies: 11
    Last Post: 08-30-2009, 04:01 AM
  3. Premiere Pro Video Issues NEED HELP!
    By OCTV71 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 03-27-2009, 04:22 PM
  4. Video conversion issues
    By snugglez88 in forum Sound Recording and Audio Editing
    Replies: 1
    Last Post: 11-04-2007, 12:23 AM
  5. Text/Text Animation Flashes/ Layers. HELP!
    By danny123 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 01-17-2007, 03:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •