Results 1 to 3 of 3

Thread: An apparent bug in Movie Studio 10

  1. #1

    Default An apparent bug in Movie Studio 10

    I have Movie Studio HD Platinum Ver 10.0 (Build 179) running under Win 7 Professional and I have come across what looks like a strange bug.

    Say you create 2 Media Bins, the first with sufficient files to require 3 display columns and second requiring only 2 display columns. You select the first Media Bin and drag the slider at the bottom of the Project Media window all the way to right. You then switch to the second Media Bin and find that it is apparently empty. However you notice that the slider has remained at the far right, so you drag it to left which now displays the missing files.

    Next consider the case where the first Media Bin has 2 display columns whilst the second has only one column. You again select the first Media Bin and drag the slider to the far right. You now select the second Media Bin and find that there is nothing there. Surely all you need to do is drag the slider to the left. Unfortunately the slider has now disappeared (presumably because there is only one column) so thereís no way you can get the files into view! What you have to do is go back to the first Media Bin, drag the slider to the left, and then go back to the second Media Bin.

    OK, itís not a killer but it is annoying and the first time it happened to me it was a while before I worked out why my files kept apparently disappearing at random.

  2. #2

    Default

    Do you have a Vegas question? Or what is it you want?

    If you wish to have more official recognition of the issue, to have others test it and to then report it to SONY, use this link:

    Sony Creative Software - Forums - Vegas Movie Studio

    This way you could have it tested and have it confirmed or denied.

    Ö

  3. #3

    Default

    I'd like it checked out. Thanks for the link - I shall repost it there.

Similar Threads

  1. Vegas Pro 9 keeps freezing for no apparent reason...
    By Ray AP19 in forum Sony Vegas video editing apps
    Replies: 17
    Last Post: 03-23-2010, 09:51 PM
  2. cannot save project into a movie in vegas movie studio
    By kitkatk in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 03-17-2009, 09:23 PM
  3. Movie Studio reset
    By notefinger in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 01-06-2009, 01:59 PM
  4. Fuzzy picture/Softness apparent
    By NovaKid in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 08-15-2007, 06:41 PM
  5. Vegas Movie Studio 4.0a
    By Video Novice in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 06-06-2006, 06:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •