Results 1 to 3 of 3

Thread: Canon Legria HF10 setting oddity

  1. #1

    Default Canon Legria HF10 setting oddity

    Forgive the crosspost, as this question was orginally posted in the Sony Vegas forum, but its possible that it is a camcorder issue, not a software issue. Or maybe not, it's unclear.

    This Canon can supposedly record at either 24p or 50i. I set the camcorder to record at 24p. But when I place a clip in the Sony Vegas timeline and have the software match the project properties to the clip, it calls up a 50i template.

    Clicking on clip properties, it indicates the clip is 25fps interlaced.

    Any thoughts on what is correct?

  2. #2

    Default

    I set the camcorder to record at 24p. But when I place a clip in the Sony Vegas timeline and have the software match the project properties to the clip, it calls up a 50i template.
    Something seems weird right enough. Are you sure it does 24p. Normally cameras at this level shoot 50i or 25p for European models, and 60i, 30p or 24p (usually pulled down to 60i) for US models.

    The 24p to 50i conversion isn't just as straighforward as as 24p to 60i conversion, that's why European models tent to use 25p instead.

    David.
    Last edited by david walsh; 02-15-2011 at 03:37 PM.

  3. #3

    Default

    You are correct, 25p and 50i are the possible modes on this European model ... the perils of being a Yank living in Europe who is accustomed to referring to the 24p standard over in the States

    Well, anyway, I checked again and it was set at 25p. I shut it down and restarted it, made another test clip and it came out correctly. So it could have been a one-time malfunction or -- gulp -- user error. I suppose it's possible I switched it without realizing it, although that does require a few clicks that I don't recall making.

    Thanks for the response and with any luck this shan't happen again. Cheers!

Similar Threads

  1. Canon Legria HF10
    By enzob in forum Technology advice and tips
    Replies: 5
    Last Post: 02-15-2011, 05:15 PM
  2. CANON HF100/HF10 problem! Please help (inc. video)
    By joeniro in forum Technology advice and tips
    Replies: 1
    Last Post: 12-03-2010, 01:52 AM
  3. Canon Legria FS200 - any good?
    By LukePickering in forum Technology advice and tips
    Replies: 3
    Last Post: 04-11-2010, 07:50 PM
  4. Canon Legria HF S10 under 750
    By stivler in forum Technology advice and tips
    Replies: 0
    Last Post: 01-10-2010, 04:59 PM
  5. Canon HV30/40 vs HF10
    By digitalsfx in forum Technology advice and tips
    Replies: 0
    Last Post: 06-23-2009, 01:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •