Results 1 to 6 of 6

Thread: Slow rendering with Sony Vegas 9.0 pro

  1. #1

    Default Slow rendering with Sony Vegas 9.0 pro

    Hello, i have this issue.. I`m rendering a 6 minute project on sony vegas in wmv HD720 30P Good rendering quality. Original files are 720P mp4 and Wmv for background. there is lower thirds,logos,and title texts,something like *see attached file*. The problem is that the render is too slow - something like 1 frame per second, and my computer is good (AMD QUAD CORE 4x3Ghz, Nvidia 1 GB, 4GB ram). when i`m seeing the task manager,vegas is not using the ram at all ! it uses about 200-300 MB, and the processor varies between 15-30%.
    My question would be,how can i make the program to use the resources of the computer in full,so i it can boost the render and operating quality.
    P.S. I`m running 64 bit version of vegas,on 64 bit win7

    Thank you verry much,looking forward to your answers !
    Attached Images Attached Images
    Last edited by maximquaye; 02-03-2011 at 02:25 PM.

  2. #2

    Default

    Make sure your Prject settings match your content.

    In Preferences interrogate what you have set aside for RAM Preview.

    I don't run 64bit anything, is there a switch in 64bit that makes sure you're accessing all the RAM?

    Something has gotten hold of your PC's muscle. Others here may be able to see what it could be.



  3. #3

    Default

    Have you tried giving Vegas a higher priority in the task manager. Just right click the program in the tack manager window and set the priority to high this may help Vegas use more of your computers muscle.

  4. #4

    Default

    Quote Originally Posted by Midnight Blue View Post
    Have you tried giving Vegas a higher priority in the task manager. Just right click the program in the tack manager window and set the priority to high this may help Vegas use more of your computers muscle.
    Yes, it still not helps

  5. #5

    Default

    What's your preview RAM set at? If set too high it can slow down the rendering time. Some folks set this down to 32mb...or even 0mb before a render. It's one of those mystery issues affecting some PC's and not others that hasn't been solved by Sony.

  6. #6

    Default

    Quote Originally Posted by Archie View Post
    What's your preview RAM set at? If set too high it can slow down the rendering time. Some folks set this down to 32mb...or even 0mb before a render. It's one of those mystery issues affecting some PC's and not others that hasn't been solved by Sony.
    Its set to 300 MB,but i really do not think that this is the problem,because when i render,on system task manager, sony Vegas is not using more that 350 MB ram , processor is not going over 50% per each core,and i have 4 gigs avaivable. The program is just not using the computer rescourses in full. It barely uses 50%.

Similar Threads

  1. Sony Vegas 10 - Terribly slow rendering!
    By Chiron in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 08-29-2010, 12:51 PM
  2. Slow motion problem in Sony Vegas 9
    By plisb in forum Sony Vegas video editing apps
    Replies: 11
    Last Post: 12-20-2009, 12:03 AM
  3. Slow rendering with Vegas Pro 8
    By seven1970 in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 03-02-2009, 09:31 PM
  4. Vegas 8 (and 7) Slow and jerky WMV rendering
    By politby in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 04-07-2008, 09:37 PM
  5. Sony Vegas 6 too Slow
    By matt9b in forum Sony Vegas video editing apps
    Replies: 13
    Last Post: 01-04-2006, 09:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •