Results 1 to 6 of 6

Thread: Vegas pro 9 avi issue

  1. Default Vegas pro 9 avi issue

    Helle there I am having trouble seeing video in the timeline for this avi file from a hitachi 1080p hd camera, and seeing just video from another hd action camera (unbranded)

    I have tried numerous fixes but still just audio and just video on the other. The files plays in windows media player and live movie maker fine, just not vegas.

    Gspot on Hitachi :

    Video codec is H264 name H264/MPEG-4 AVC
    Audio :0x0011 (DVI ADPCM)

    Says both are installed.

    Gspot on Unbranded chinese HD actioncam :

    Video codec is XVID name Xvid ISO MPEG-4
    Audi is 0x0050 MPEG-1 Layer 2


    any help is apreciated !

  2. #2

    Default Vegas pro 9 avi issue

    I faced the same problem and I use quick time pro to open the .avi file and do a file, save which will create a .mov file instantly (don't need to wait long to convert). you can drag the .mov file to vegas pro.

  3. Default

    Quote Originally Posted by msreekm View Post
    I faced the same problem and I use quick time pro to open the .avi file and do a file, save which will create a .mov file instantly (don't need to wait long to convert). you can drag the .mov file to vegas pro.
    Many thanks for this, do you lose any quality by doing this ?

  4. #4

    Default

    Quote Originally Posted by dirtbag1981 View Post
    Many thanks for this, do you lose any quality by doing this ?
    nope, you get the same quality.

  5. Default

    Quote Originally Posted by msreekm View Post
    nope, you get the same quality.
    excellent many thanks !

  6. Default

    Quote Originally Posted by msreekm View Post
    nope, you get the same quality.
    Just an update, I downloaded FFShow and it works , all I need now is to find the audio codec for the unbranded HD !

    cheers

Similar Threads

  1. Sony Vegas PRO 9 rendering issue
    By madgaz182 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 08-30-2010, 02:56 PM
  2. Sony Vegas render issue
    By sigrid in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 03-30-2010, 11:42 AM
  3. Render Issue - Vegas Pro 9
    By sparkysan in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 12-10-2009, 11:19 PM
  4. Vegas Pro 8 rendering issue
    By Goldfinger in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 06-27-2009, 08:04 PM
  5. Vegas - Colour issue
    By Nox in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 09-02-2008, 11:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •