Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: deinterlace

  1. Default deinterlace

    Sorry, I know this is a really, really, really often asked question, but I can't seem to find an answer that pertains to my circumstance (or at least, I don't understand if an answer pertains to my circumstance).

    The footage I'm working with was shot on a European JVC Everio that is a few years old now.
    I've imported MOD files into Vegas.
    I *think* Vegas changed the project properties to match the footage. It has chosen:
    PAL standard / IMX (720x576, 25fps)
    upper field first
    PAL DV aspect ratio
    deinterlance = blend

    In respect to the camera, those settings make sense.

    In the preview at full quality, there is no 'comb edge' - the quality seems ok.

    But I'm rendering as 'MainConcept AVC/AAC (.mp4)' using the default template. The rendering, when played in VLC on the PC monitor, has a comb-like effect on all the edges, which I assume is 'interlacing'.

    Is deinterlacing being applied to the render, or do I need to do something else in addition to the project settings? For instance, each clip has a 'reduce interlace flicker' option in its properties that is unchecked. Do I need to tick this box? If so, is there an easy way of doing it to all clips at once?

    Last edited by -Anti-; 01-16-2011 at 05:09 PM.

  2. #2


    Select lower field first for Standard def footage like this. OR you can deinterlace it and make it progressive by selecting None, in the field order.

  3. Default

    Thanks. I tried 'none' and it worked on the computer monitor with VLC.

    Is it as simple as this:
    choose 'progressive' if it will be played back on a computer monitor
    choose 'lower field' if it is to be played back on a flatscreen TV.

    If so, what is the best to choose if the render will be played back on both?

  4. #4


    As most modern Flat screen TVs are capable of playing Progressive I would choose progressive. However if the method of playing on your TV is via a DVD, I don't know of any DVD writing programs that write a progressive image, I could be wrong but I don't know of any. So the DVD writing program will probably convert it to interlaced.

  5. Default

    > So the DVD writing program will probably convert it to interlaced.

    This footage is of GCSE Physical Education course work.
    At the moment, I'm rendering a small, low quality file for the PE teacher to use for marking. He's playing it in WMP so it needs to be deinterlaced.
    However, the final footage intended for the examiner will probably be a DVD (if I manage to learn how to do that).
    So you're saying I should not deinterlace the final render if I'm then going to burn it to a DVD?

    Thanks for your replies.

  6. #6


    I'm saying you should Deinterlace the video. Make it progressive, the PE teacher will have the best viewing like that. Even if one of the copies will end up on a DVD. The DVD software will sort it all out for you.

  7. Default

    Thanks for clarifying.
    I asked, because I'm always reading that deinterlacing shouldn't be done unless necessary
    because it 'throws away data' or something to that effect.


  8. #8


    I understand your concerns about image quality loss. I suppose unless you have a pixel for pixel lossless render there is always going to be some sort of degradation of the image quality with every render you do. Most one or two renders I and most people wouldn't be able to tell. I think de-interlacing on one render is better than having interlace artefacts.

  9. Default

    OK. Thanks for the explanation.

    I've just finished a render, and the interlacing is visible :(
    I changed the render template's default bitrate setting, to get a smaller file size and render time.
    I changed the 768kbps default to VBR 384 Kbps. I don't quite understand why this would stop the deinterlacing from working?

    EDIT: oh, ok. I don't think it was the bitrate that did it. I had 'none' set in the project setting but 'lower first' set in the render dialogue. I think that probably caused it.

    Last edited by -Anti-; 01-16-2011 at 09:16 PM.

  10. #10


    On my version of Vegas the defalt templates of the 'MainConcept AVC/AAC (.mp4) if for ipods ! Have you changed the resolution. It should be 720 x 576. also check that the frame rate is not NTSC 30fps it sholud be 25fps. If I was you I would scrap this template and use mpeg2. I have always found this a better format than mp4 but thats just me. Select the DVD Architect PAL Widescreen video stream template and change the field order to none, see how that comes out.

Page 1 of 2 12 LastLast

Similar Threads

  1. exporting to dvd always deinterlace
    By robairlb in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 10-08-2007, 05:21 AM
  2. Interlace / deinterlace?
    By e-clipse in forum General video editing software help and advice
    Replies: 4
    Last Post: 08-02-2006, 04:42 AM
  3. Deinterlace/Progressive
    By fastedit in forum General video editing software help and advice
    Replies: 2
    Last Post: 08-17-2005, 12:27 PM
  4. Interlace or deinterlace.
    By markjayne in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 07-14-2005, 05:22 AM
  5. How can I deinterlace when rendering?
    By mgkcoza in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 04-13-2005, 04:18 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts