Results 1 to 2 of 2

Thread: Shooting 720p HD producing Bad Results?

  1. #1

    Default Shooting 720p HD producing Bad Results?

    Hi Guys

    I've been trying to work this out for while. Hopefully you could help.

    I've shot 720p HD footage a few times now, connected my Nikon D5000 to my mac and transferred the AVIs across. However, the videos never seem good quality! They appear to have been shot on a much lower pixel rate.
    I used a tripod so there's no sudden movement. Also, the scene was lit with a 400w lamp!

    Is the problem in the transferring? I have Final Cut Pro if that helps.

    Thanks in advance.

  2. #2

    Default

    This is a sample video I took to show you what I'm saying:



    Look how grainy the video is at 720p.

Similar Threads

  1. Mpeg2 720p @30 mbps Vs Cineform Avi 720p ? Which will be sharper in output ?
    By plainman007 in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 06-29-2009, 04:41 PM
  2. How does Vegas hold up when producing feature length films?
    By Cakebread in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 06-21-2009, 11:19 PM
  3. How does Premiere Elements hold up when producing feature length films?
    By Cakebread in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 06-19-2009, 04:41 PM
  4. Why is my camera suddenly producing very noisy images?
    By Bansaw in forum Hardware Problems
    Replies: 6
    Last Post: 05-28-2008, 09:14 PM
  5. Producing the same color for 2 camera's (PD170 &DSR-390)
    By 2sandler in forum Technology advice and tips
    Replies: 3
    Last Post: 03-23-2006, 10:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •