Results 1 to 9 of 9

Thread: Help with cloning and masking problems please!

  1. #1

    Default Help with cloning and masking problems please!

    I made a rough video of cloning/masking just to test it out, and a few problems came up,

    1) both me's flicker in and out of existence very quickly throughout the video, and

    2) you can totally see the dividing line where I cropped it. Why? It's the same take, I didn't mess with the camera.

    here's the video:

    How do I fix it?

    Thank you!

    I'm using sony vegas pro 8 btw.
    Last edited by takesuoutswitch; 01-13-2011 at 07:34 AM.

  2. #2
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    In relation to the difference between takes - something as simple as daylight changing behind you will give that effect - either that or you have brightness / contrast settings applied to one of your tracks that you've not realised.

    The flickering I can't offer an explantion for - are the clips unbroken on the timeline with nothing 'above' them?

  3. #3

    Default

    Andy is right about the lighting for this type FX needs constant lighting to work properly. You should put a fade on the edge to help hide the join. The flashing looks like you have overlapped your clips.

  4. #4
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,847
    Blog Entries
    1

    Default

    I suspect here that you left your camera on auto exposure and it changed exposure between the two takes, as you change in position changed the amount of light entering the lens.
    Can't help with the flickering though. Does it happen in the preview window? Can you post a pic of your timeline?
    Tim

  5. #5

    Default

    Even if you balance the colours of the two clips you will always see the seem where the 2 you's overlap, you have a big chunk missing out of your rear you's left arm. At that section you need an accurate rotoscope rather than a dividing mask.

    David.

  6. #6

    Default

    I was able to fix the seam, but I still have no idea what is going on with the flickering. It happens in the preview also. It's weird, both the clips are fine by themselves but when I overlap them they start flickering. Here's a picture of the timeline for another one I did that is also flickering:

    timeline.jpg picture by takesuoutswitch - Photobucket

  7. #7
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,847
    Blog Entries
    1

    Default

    Hmm, That shows us nothing that I can see. Whilst I'm sure this has nothing to do with the problem I'm inrigued as to how you've managed to get the events to show the FX button (the symbol at the far right of each video event) but not the Pan and Crop symbol. I can switch BOTH on and off (View | Event Buttons) but not just one or the other.
    Tim

  8. #8

    Default

    Just a thought on the flashing, check for any rouge keyframes in the Pan/Crop.

  9. #9

    Default

    i have already solve this problem.. I inserted the first movie clip in vegas(im using vegas pro 10).. then rendered it.. same to the 2nd video.. after rendering , I inserted the 2 rendered videos in vegas.. And i masked it to create a clone.. no more flickering happen.. hope this helps.. )

Similar Threads

  1. CLoning in AE?
    By crazyjoezx in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 04-19-2008, 08:11 AM
  2. Problems with Masking tool
    By Artanis in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 03-19-2008, 07:15 PM
  3. Sony Vegas-Masking Problems
    By Glow Worm in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 12-27-2007, 08:15 PM
  4. Masking/Cloning Videos
    By BigTrev in forum User Videos
    Replies: 12
    Last Post: 05-15-2007, 06:26 AM
  5. HELP! cloning/masking
    By marman in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 05-07-2007, 02:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •