Results 1 to 4 of 4

Thread: Preview Screen is Blank (Black)

  1. #1

    Default Preview Screen is Blank (Black)

    I'm new to Movie Studio 10.0 and after I loaded in the first video track and title, everything previewed fine. I added a second track and everything previewed fine. After adding the 3rd and 4th video track, I can't get any of the video tracks to play in the preview window. The trimmer window still plays video, but not the preview window? Did I accidently change a setting? I closed and reopened and started a new project and I can't even get a single track without any bells or whistles to play in the preview window.

    Help please I tried clicking the solo button and that didn't work. The audio still plays fine, just can't see the video in the preview window. I attached a screen shot.
    Attached Files Attached Files

  2. #2

    Default

    I have absolutely no idea what you've done!

    You do realise, that in your image, you appear to have the Cursor on ZERO? Maybe at that point you don't have a "frame"?

    Anyway, your setup is too odd for me to comment.


  3. #3

    Default

    You have the exclamation mark button pressed on track two. Which is the solo button, meaning this is the only track which will play. Is this what you want ?

  4. #4

    Default

    Well, I ended up uninstalling the program and reinstalling it again. That seemed to do the trick. I've been use it for a month without any problems. Thanks everyone.

Similar Threads

  1. CS5 Premiere Pro and blank video preview
    By Kuentos in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 12-01-2010, 06:57 AM
  2. DVD Architect - Xvid preview is black, no video.
    By germanvaisman in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 09-28-2009, 02:12 PM
  3. blank screen on import
    By sspeiper in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 09-11-2008, 12:11 PM
  4. AVS Video Edit Blank Project Preview
    By Philippa in forum General video editing software help and advice
    Replies: 1
    Last Post: 08-09-2008, 07:14 PM
  5. preview screen has black frame
    By MauiAlison in forum General video editing software help and advice
    Replies: 0
    Last Post: 07-24-2008, 04:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •