Results 1 to 5 of 5

Thread: Interlacing problem with Vegas Platinum (MS).

  1. Default Interlacing problem with Vegas Platinum (MS).

    Firstly I' accept there may not be enough info here for anyone to help me, but I'm not sure what folks might need to know in order to form a solution.

    I rendered out a (20 second) clip from After Effects, which plays fine on my computers VLC player. However after importing it into Vegas (it was to be part of a larger project) all was fine until I rendered it out and there are HEAPS of horrible interlacing lines (artifacts?) on edges.

    I've tried loads of different project settings and render settings including changing field order (none, upper first, lower first), de interlacing set to none and blend, but still the problem remains.

    Because the clip plays OK from After Effects I'd assumed the problem was with my settings in Vegas, but perhaps this is not the case? I think I've tried most of the options available in Vegas, but I've pretty much run out of ideas.

    Any help much appreciated.

  2. #2


    Without all the facts it's hard to know exactly what's going on but from what you have said it sound like you have different media resolutions. Interlace artefacts are usually a problem caused from the wrong field order being selected but sometimes when you have mixed media I have found the odd clip can have this problem but the others are fine. I don't know if you can export from AE to the same resolution as the rest of the media this may help.

  3. Default

    Thanks for that MB.
    I have tried rendering out from Vegas with all three field order options. I was really hoping it was going to be fixable in Vegas as opposed to After Effects because I'm even less up to speed with AE than Vegas!
    Perhaps I should re-post in the AE forum part and in the meantime I'll see what I can do with your resolution suggestion because you're right, that is very possibly the root cause.
    Thanks again.

  4. #4


    You haven't said anything about codecs. Maybe you've used one that Vegas can't handle correctly.

  5. Default

    Quote Originally Posted by Swoopie View Post
    You haven't said anything about codecs. Maybe you've used one that Vegas can't handle correctly.
    I know this will sound really dumb, but I rendered out the clip (from After Effects) "lossless" so I didn't think codecs came into it.
    What I'm finding very confusing is that VLC player plays the clip fine, it imports into Vegas fine, but after rendering there are loads of interlacing lines on edges.
    Thanks for help and suggestions guys, its really appreciated and any more ideas are gratefully received.

Similar Threads

  1. vegas movie studio hd platinum 10.0 sound problem!
    By tominator in forum AVCHD and HDV editing
    Replies: 3
    Last Post: 10-30-2010, 09:51 AM
  2. Vegas Platinum 9 transition problem
    By fmajor007 in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 06-19-2010, 07:11 AM
  3. Vegas 9 Platinum Playback Rate Problem
    By Imagine Breaker in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 04-05-2009, 11:56 AM
  4. Interlacing Problem
    By Nikki_C in forum General video editing software help and advice
    Replies: 3
    Last Post: 12-31-2007, 11:54 AM
  5. Interlacing Problem
    By BC in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 01-24-2005, 12:49 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts