Results 1 to 9 of 9

Thread: why do I have interlaced like waves on my video output ???

  1. #1

    Default why do I have interlaced like waves on my video output ???

    Hi guys.
    I have a non HD cam (Samsung SMX-F33) which records in 16:9 at mp4 format.
    Main purpose is to upload youtube videos. My source file is ok but when i render it on my Sony Vegas (9c), my output becomes all wavy. just terrible. I render to AVI at 5mb quality.

    So two questions.
    what is the best format for uploading YouTube and have best quality with no HUGE MB videos ?
    secondly, what am I doing wrong in rendering ?? I attached a capture that will definitely show what I mean. I should mention these waves happen only when there's motion.
    Thx !
    Attached Images Attached Images

  2. #2

    Default

    You need to establish just where your interlaced footage got separated. Once you've done that render to a template that reflects the correct field order.

    Tell me, is your MP4 footage interlaced, meaning does it have Fields?

    My rule is to set my Project to match my media. Then make a "keeper", Master file and THEN use that to render what delivery I require. This makes sure I have at least adhered to the requirements for that footage. Done.



  3. #3

    Default

    The footage gets interlaced after I render. My "rushes" mp4 files play correctly at my camera's top resolution which is 720X480. no waves or lines there...only after a format change, whether it's mpeg2 or wmv or even avi, it gets the wavy effect.
    So basically what you're saying is I should render at an uncompressed master version then use that output (probably AVI or MP4 file) to render again at a lower quality output ? (like a WMV 1mbps ?)

    thx

  4. #4

    Default

    If your original footage is interlaced, when you render make sure the field order is LOWER FIELD FIRST. If it is progressive select NONE.

  5. #5

    Default

    Quote Originally Posted by Midnight Blue View Post
    If your original footage is interlaced, when you render make sure the field order is LOWER FIELD FIRST. If it is progressive select NONE.
    mmm... well no, I don't think my original MP4 is interlaced. Is my rendered output (the one I attached a frame from) gets wavy because it is interlaced after rendering ? sorry, but how do I set the field order ?

  6. #6

    Default

    When you have selected the format you want to render the video in you can click on the options button and the field order box is there. This will differ depending on the format you select.

  7. #7

    Default

    Seems I had problems with the resolution settings of my render. My Cam records at 720X576 widescreen and I tried to render at a 720X480 hence the wavy effect. I Just set it to my camera's native resolution and voila, all is fine.
    Thx for your replies guys.

  8. #8

    Default

    When you said it was 720 x 480 I just assumed you where in the states. lol

    Glad you got it sorted.

  9. #9
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,842
    Blog Entries
    1

    Default

    Quote Originally Posted by Midnight Blue View Post
    When you said it was 720 x 480 I just assumed you where in the states.
    Which is the main reason it is useful to put your location in your profile....
    Tim

Similar Threads

  1. Sound waves in Sony vegas 8?
    By Competa in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 10-14-2008, 06:27 PM
  2. interlaced video.
    By ddddd05 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 04-12-2006, 06:42 AM
  3. Interlaced video?
    By jsaonline in forum General video editing software help and advice
    Replies: 5
    Last Post: 11-18-2005, 01:25 PM
  4. Make waves files to mp3s.
    By maileboy in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 12-04-2004, 09:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •