Results 1 to 2 of 2

Thread: MPEG 1 compression timing issue

  1. #1
    Join Date
    Mar 2005
    Posts
    4

    Default MPEG 1 compression timing issue

    Hi all

    I have a video project in vegas that runs for 2 mins 48 seconds at 25fps. When I export as an AVI (div-x encoded) it runs for 2 mins 48 seconds. Now when I export it as an Mpeg 1 file at 25 fps it comes out as 2 mins 20 seconds long. Why is it speeding up? However, when I render it as an mpeg 1 at 30 fps it comes out at the right length of 2mins 48secs. Why is this so?

  2. #2
    Join Date
    Nov 2003
    Location
    Glasgow
    Posts
    766

    Default

    this is odd.

    30fps is 1.2*25fps.
    2min48s is 1.2*2min20s.

    Are you sure about your times and FPS?
    AMD Athlon 1700 (@2200mhz from 1466 sod the noise!) - 768mb pc3200 - 200GB Maxtor - Pioneer 106 - GF4 Ti4200 - twinhan/visionplus pci dvb-t - random pci analogue tv tuner - A7v600-x (to replace the a7n8x-d that died...) - random 17\" CRT
    Sony STR-DE425 & Eltax c205s;
    xBox w/20GB HDD- executer 2.3b;
    xBox - standard;
    Konica/Minolta dimage z10 w/2x512mb SD;
    iRiver h340;
    A silly amount of Cat-5 and usb cables

Similar Threads

  1. Rendering issue
    By Efferri in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-06-2006, 06:00 PM
  2. Firewire issue
    By Chrisdoc in forum Hardware Problems
    Replies: 6
    Last Post: 12-27-2005, 06:15 PM
  3. Sound Issue
    By Scooter in forum Sound Recording and Audio Editing
    Replies: 2
    Last Post: 10-04-2005, 12:36 PM
  4. How can I get around this issue for my new movie?
    By Alan Mills in forum Forum Announcements and News
    Replies: 28
    Last Post: 03-23-2005, 03:23 PM
  5. Sound issue
    By zeroxsk8 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 04-30-2004, 07:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •