Results 1 to 2 of 2

Thread: SONy VEGAS 8 plays 30 second clip in 1 second. HELP

  1. #1
    Join Date
    Dec 2010
    Location
    Texas
    Posts
    2

    Question SONy VEGAS 8 plays 30 second clip in 1 second. HELP

    So i have this 30 second TV spot I am doing. When I use my PC's regular onboard sound card it plays back fine. 30 seconds to 30 seconds. When I go to the Options - Preferences - Audio Device TAB and select my ASIO ECHO PCI card the 30 second video plays back in 1 second with no audio. Any ideas what could be causing this?

  2. #2
    Join Date
    Dec 2010
    Location
    Texas
    Posts
    2

    Default

    I updated my soundcard driver and it fixed the problem

Similar Threads

  1. Replies: 1
    Last Post: 12-24-2010, 12:22 AM
  2. Speeding up a clip in sony vegas
    By NoobCube in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 05-15-2010, 07:15 AM
  3. Sony Vegas 9: Taking Audio From A Clip
    By Ddoshackz in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 06-07-2009, 12:23 AM
  4. sony vegas 7:slowing down the clip!
    By Lindvideo15 in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 02-03-2007, 05:12 AM
  5. Clip Plays Correctly In Window, Displays As Black In Monitor
    By Khakiass in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 04-27-2004, 11:58 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •