Results 1 to 2 of 2

Thread: [DVD Studio Pro ] I made menu but it plays the first video clip and no autostart

  1. #1

    Default [DVD Studio Pro ] I made menu but it plays the first video clip and no autostart

    Hi all,

    I created a dvd today with a menu, but instead of starting at the menu and letting you choose it automatically plays the first clip when you play the dvd. And when I put the dvd in a dvd player it doesn't automatically play the dvd menu or anything until I hit play and when I hit play it plays the first clip.

    So two questions:
    First how do I make the dvd play the menu when I put it in a dvd player instead of the first video clip?

    Second question how do I make the dvd play automatically the dvd menu instead of the first clip when I put it in the dvd player instead of it having me press play for it to start?

  2. #2

    Default

    You need to set the 'First Play' attribute. Right click on what you what to play first then select 'First Play'.

Similar Threads

  1. Menu linking..and blurry menu..Studio 12
    By Bgrosse in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 12-28-2009, 12:31 AM
  2. Video Studio 9 - creating menu list with several movies
    By shere in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 10-07-2005, 11:05 AM
  3. Playing video clip before Menu
    By VideoGeekWannabe in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 7
    Last Post: 08-26-2005, 03:23 PM
  4. DVD made with DVDA starts with movie instaed of with menu
    By kuuan in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 2
    Last Post: 08-07-2005, 12:47 PM
  5. Clip Plays Correctly In Window, Displays As Black In Monitor
    By Khakiass in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 04-27-2004, 11:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •