Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Sony Vegas 8 red screen videos clips on timeline/crash

  1. #1

    Default Sony Vegas 9pro red screen videos clips on timeline/crash

    I have never had a problem like this before.

    I am editing 720p clips in Vegas 9 and some of them on the timeline are blank red but the clip does still appear and is watchable in the preview window but Vegas will then crash shortly after.

    Do I need a codec or something? I think it could be to do with the video clips I am editing.

    Any help would be great.

    Thanks
    Last edited by TWIY; 12-15-2010 at 10:26 PM.

  2. #2

    Default

    What flavour of vp8?

    What media are you using?

    What Project Settings?



  3. #3

    Default

    Hi. Sorry I have got Sony Vegas 9.oc

    My project settings are 1280x720x32, 30. 000p.

    The media I am using is wmv file.

    I can barely run Vegas now as when I open the software shortly after I get a message telling me it has stopped running :(

  4. #4

    Default

    1] Open a new Vegas project

    2] Place WMV file on the Timeline

    3] Now go to Project Settings and use the Match Media option by navigating to the folder and file you placed on the tl. *Click Apply

    What this will have done would have matched to whatever is in the WMV file to project settings that Vegas could recognise.



  5. #5

    Default

    You are on VP9c? Yes? Well, as VP9 stopped at VP9e here is a majestic list of fixes you are presently doing without. Do pay attention to the first line of VP9e. Seem familiar?

    Here are the notable bug fixes:-

    Notable fixes/changes in Version 9.0e
    Fixed a bug that could cause Vegas to crash when opening a project and building audio proxy files for media files that have been moved.
    Fixed an issue that caused AVI files to load slowly.
    Fixed an issue that caused projects containing HDV and AVCHD files to load slowly.
    Fixed an issue that could prevent single-layer PSD files from opening.
    Fixed an issue opening layered grayscale PSD files. You can convert these images to RGB Color mode for access to the layers.
    Fixed an issue that prevented 5.1 surround projects from being burned to DVD from the timeline.
    Notable fixes/changes in Version 9.0d
    Added closed captioning support (reading and writing of XDCAM HD and HD422 closed captions, as well as .SCC file import/export).
    Added support for the PreSonus FaderPort control surface.
    Added Device Explorer support for CompactFlash-based memory recording units such as the HVR-MRC1 and hard-disk-based recording units such as the HVR-DR60.
    Added support for AVCHD Lite video.
    Added support for timecode in XDCAM EX AVI/DV files.
    Tools > Multicamera > Lay Out Tracks Using Media Timecode and Lay Out Tracks Using Media Date/Time Stamp now use unique tracks for media without tape names.
    Added support for importing layered PSD files across tracks.
    Added White Balance video plug-in.
    Added scripts: Remove Letterboxing, Render Audio Tracks, Resize Generated Media, and Stereo To Mono.
    Copy Snapshot to Clipboard and Save Snapshot to File now deinterlace interlaced images and operate at Best (Full) resolution if the Video Preview is set to (Auto) size and Good quality if set to Draft or Preview.
    Copy Snapshot to Clipboard now performs pixel-aspect correction like the Save Snapshot to File command.
    Added Copy Snapshot to Clipboard and Save Snapshot to File to the Trimmer.
    Added timeline DVD burning (Tools > Burn Disc > DVD).
    Updated to latest RED SDK, including support for 4.5K images and FLUT color science.
    élastique Efficient is now the default time stretch mode.
    MPEG-2 smart render across formats now supports MPEG-2 video streams intended for Blu-ray Disc (only available when operating points are identical: e.g. resolution, framerate, video data rate, color resolution).
    The Mastering Effects Bundle 2 plug-ins (available with Sound Forge Pro 10) can now be used in Vegas Pro if they are installed on your system.
    Implemented various compatibility improvements to XDCAM MXF files.
    Improved support for reading AVC/AAC (.mp4) video.
    Improved image sharpness on Windows Secondary Monitor display when Apply deinterlace filter is not used.
    Improved Trimmer Fit-to-Fill behavior when the source is a still image.
    Implemented various additions and improvements to Interactive Tutorials.
    Fixed a crash that could occur during startup when using the 64-bit version of the application with certain RAID controllers.
    Fixed a crash that could occur when adding certain audio effects to the Master Bus FX chain.
    Fixed a hang that could occur while changing FX parameters with an external DV monitor enabled.
    Fixed a hang that could occur when using 32-bit VST audio effects in the 64-bit version of the application.
    Fixed a hang that could occur after capturing HDV clips.
    Fixed field order in reader for certain H.264 files.
    Fixed Import Stereo as Dual Mono when dragging media from the Device Explorer window.
    Fixed a smart render issue with XDCAM HD.
    Fixed a smart render issue with MXF PAL DV rendered to AVI PAL DV.
    Fixed timecode reading for 50p and 60p XDCAM MXF media.
    Fixed an issue with waveform drawing accuracy when very quiet events are normalized.
    Fixed an issue that could prevent audio from appearing for certain AVI files.
    Fixed a crash that could occur when rendering many markers to Sony MXF format.
    Fixed a bug that could cause clicks when using certain Track EQ automation settings.
    Fixed an issue where deleting one Track Motion preset could cause others to be removed.
    Fixed a slight artifact that could occur when using the Broadcast Colors video effect.
    Improved support for VST audio plug-ins written in Delphi.
    Fixed a problem that could cause summary data to be lost when using custom Windows Media Video rendering templates.
    Fixed a problem with enabling the audio stream when using custom Windows Media Video rendering templates.
    Fixed the ability to capture from HDCA-702 MPEG TS Adaptor.
    Fixed the ability to render to multiple mono files using PCA format.
    Fixed the ability to seek in files rendered using the MainConcept AAC/AVC format.
    Fixed a problem that could cause corrupt video when rendering to QuickTime format using the 3 Mbps Video template.
    Fixed the operation of the Proportional check box in the Checkerboard generator plug-in.
    Fixed an issue with media generators not using a changed pixel aspect ratio.
    Fixed an issue saving and restoring templates in the Command Properties dialog.
    Fixed an issue that prevented JPEG from being used to save image sequences.
    Fixed an issue with Trimmer Fit-to-Fill not creating the correct media start time.
    Fixed an issue with scrubbing in reverse past the media start time in the Trimmer.
    Fixed issue with Event Pan/Crop Match Output Aspect when Adjust source media to better match project or render settings applied to the source media.
    Fixed an issue that prevented markers from appearing in the correct position for rendered FLAC files.
    Corrected a problem that could cause black frames in MOV files after installing the QuickTime 7.6.6 update.



  6. #6

    Default

    I have tried to match media settings but I am still getting the red screen.

    I have tried importing a avi file and it works perfectly. It must be the clips I am using. The clips I am using have already been rendered out in another video software. GTA IV video editor software that came with the PC game.

    Do I need to update Vegas perhaps?

  7. #7

    Default

    I've always kept uptodate with updates. You are 2 updates behind, but what you want to do is up to you.

    Did you read the list? Just the first few lines I would have thought were of relevance to your issue?

    Last edited by Grazie; 12-16-2010 at 11:27 AM.

  8. #8

    Default

    Grazie you are a genius. I installed the update and it works! NO red screen!

    Thank you my friend, you are AWESOME!

    Now I can carry on with my film.

    The storm is finally over.

    Thank you.
    Last edited by TWIY; 12-16-2010 at 12:40 PM.

  9. #9

    Default

    Grazie I am having the same problem with the red screen in vegas movie studio 9. I tried to update, but I am not sure if it did, I still get the red screen and it shutting down on me. How do you update the software? Thanks

  10. #10

    Default

    Oh I failed to mention that I have the platinum version (Vegas Movie Studio Platinum 9.0)

Page 1 of 2 12 LastLast

Similar Threads

  1. How to Delete several audio clips from Video clips on timeline of APPro CS5
    By Pushpanatha de Silva in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 12-12-2010, 07:13 AM
  2. Sony Vegas 9 rendering crash :(
    By MichaelJT in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 09-20-2010, 02:37 AM
  3. Problem adding images to timeline in Sony Vegas Movie Studio 10
    By Bugefun in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 08-13-2010, 07:21 PM
  4. Sony vegas 9 crash
    By WSH in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 08-23-2009, 10:09 PM
  5. Crash and Fail Videos
    By CrashAndFail in forum YouTube (and others) channel pimpage
    Replies: 0
    Last Post: 03-24-2009, 11:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •